Extern Firewiredisk hänger Finder

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2004-04-18 21:39

Jag bytte HD på min PB G4 400MHz och sparade originaldisken. Nu i vår satte jag min gamla skiva i ett Firewirekabinett, och har använt som backupskiva. Efter en del initialstrul har det fungerat.

Nu börjar jag fylla min nya (interna) skiva och bränner backup istället, och jag vill använda min externa disk till iPhoto. Dvs. jag vill låta diskan vara uppkopplad hela tiden, där jag förut bara kopplade in den. Gjorde backup och kopplade bort den. Det fungerar, men när jag använt iPhoto och sysslar med annat, för att sedan försöka komma åt mina data igen, hänger sig Finder. Omstart, sedan fungerar det som vanligt.

Tycker det är segt att behöva kopplar loss skivan mellan användningarna eller, ännu segare, starta om datorn.

Jag kör 10.3.3.

Har någon annan samma problem? Lösning? Jag har sökt här på 99mac och annorstädes, men finner bara uppdateringar för LaCie och problem med tidigare systemversioner.

Vänligen, Ylan

  • Medlem
  • Stockholm
  • 2004-04-19 21:33

Hjälp!!!

Vänligen, Ylan

  • Oregistrerad
  • 2004-04-20 00:20

Om du har oxford chip i lådan kanske du kan testa den generella oxford uppgraderingen

http://www.fwdepot.com/firewiredepot/oxford922/922_updater_Mac.sit (den innehåller firmware för både 911 & 922 chip)

  • Medlem
  • Stockholm
  • 2004-04-20 14:47
Ursprungligen av stefanw:

Om du har oxford chip i lådan kanske du kan testa den generella oxford uppgraderingen

http://www.fwdepot.com/firewiredepot/oxford922/922_updater_Mac.sit (den innehåller firmware för både 911 & 922 chip)

Tackar, skall testa!

Vänligen, Ylan

  • Medlem
  • Stockholm
  • 2004-04-20 15:05

Jag hade ett liknande problem förut som berodde på en trasig Firewiresladd.

  • Medlem
  • Stockholm
  • 2004-04-20 22:42

Det var inget Oxfordchip, utan ett GL711FW. Jag skall kolla om man kan uppdatera firmware till mitt chip.

Vänligen, Ylan

Hur stor disk har du Ylan?

  • Medlem
  • Stockholm
  • 2004-04-21 13:21
Ursprungligen av Björnström:

Hur stor disk har du Ylan?

originaltiogiggare som satt i PB:n!

Vänligen, Ylan

  • Medlem
  • Stockholm
  • 2004-05-09 23:30

Någon som vet något?

Det är tämligen irriterande att behöva:

1) avsluta iPhoto
2) mata ut disken
3) dra ut kabeln

Så fort man vill göra något annat. Låter man bli att använda disken ett litet tag får man:

1) Tvångsavsluta iPhoto
2) Rycka kabeln, med felmeddelande som följd

Vänligen, Ylan

Hade samma problem med min PowerBook under 10.2.8. Jag var övertygad att det var ett hådvaruproblem, men så formaterade om och instalerade Panther så försvann problemet. Jag gissar på att du har problem med din OS installation. Fungerar allt annat som det bör? Har du kört något verktygsprogram typ Yasu eller liknande?

http://homepage.mac.com/jim.mitchell/software/yasu.html

  • Medlem
  • Stockholm
  • 2004-05-10 14:54

Skall testa verktygsprogram. Dessutom skall jag testa att inte låta diskarna gå i vila när så är möjligt. Kanske löser problemet, men på bekostnad av en försämring av diskarnas livslängd och batteri. Vänligen, Ylan

  • Medlem
  • Stockholm
  • 2004-05-12 11:22

Jag har kommit fram till att disken hänger finder när den går i vila (skivan alltså). Om jag tar bort inställningen "sätt skivor i vila när så är möjligt" eller vad den nu heter, fungerar det bra.

Vänligen, Ylan

1
Bevaka tråden