Airport slutar fungera

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-04-12 12:53

Råkade vid sen surfning i natt ut för att när jag plötsligt skulle ladda ned en fillmfil från SVT (tror det var en vanlig sportsekvens av något slag) så slutade helt plötsligt min Airport uppkoppling att fungera.

Jag stängde Safari och öppnade upp det igen med samma problem. Jag startade om datorn men samma problem. Jag tänkte att det kanske var ett tillfälligt avbrott hos leverantören (Bredbandsbolaget) och la mig och sovi några timmar.

Prövar ånyo på morgonen men fortfarande förefaller det som om det inte finns någon kontakt mellan datorn och själva Airporten. Jag stänger av och sätter på Airporten men problemet kvarstår. Kollar med en vanlig sladd att koppla in datorn i väggen och då fungerar det hela utan problem. Kopplar så ånyo sladden från väggen till Airporten men inget liv i datorn avseende Internet.

Till slut tar jag ut Airportkortet som förefaller sitta som det ska och sätter därefter tillbaka det och då fungerar det hela igen.

Är det någon som känner igen sig i det här? Är ju irriterande om det skulle uppstå från och till.

Min dator är en PB 1 GHz och Airportbasen och kortet är Extreme

MVH

Peter Wulf, Lund

Vekade som att ditt kort satt dåligt...

Jag upplever ngt liknande ibland, Jag har en iMac Globe 15" med Airportkort och AirportExtremebas.
Ibland låser sig basen, ibörjan nollställde jag den varje gång, men nu mera, rycker jag bara elsladden och räknar
till det magiska talet 10 varefter jag pluggar i den igen. Om man bara kommer ihåg att köra alla "downloads" via en
manager så är det bara att fortsätta ladda...

Sedan så behöver man som datanörd en anledning att lämna sin älskade mac ett tag !
Basstationen står på nedervåningen i köket, på skafferiet...
Så man kan passa på att ta en god kaka när man startar om bassstationen.

// Christopher

1
Bevaka tråden