Hur konfiguerar jag mitt Airportkort

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-04-06 18:27

Hej.

Jag köpte precis ett airportkort till min powerbook.
Har sedan tidigare en D-Link 514 router och ett D-link 610-pc Card (som funkar utmärkt med en bärbar PC).

Nu försöker jag få igång det så jag kan surfa trådlöst på powerbooken oxå.
Men det går inte så bra.

Den hittar inte någon signalstyrka alls, och så står det

Status: "Dator till dator", "Status inte tillgänglig"

Var gör jag inställningarna?
Jag köpte kortet begagnat, så jag antar att jag inte har några instruktioner...

E de någon vänlig skäl som vill ge mig enkla instruktioner steg för steg hur man gör?
snälla...

Johan

när jag köpte mitt airportkort gjorde jag det tillsammans med en netgear router. för att det skulle fungera så fick jag confa routern och tala om för den att min MAC-adress skulle ha access till nätet via den. efter det fungerar det fint...

Ursprungligen av kimrin:

Hej.

Jag köpte precis ett airportkort till min powerbook.
Har sedan tidigare en D-Link 514 router och ett D-link 610-pc Card (som funkar utmärkt med en bärbar PC).

Nu försöker jag få igång det så jag kan surfa trådlöst på powerbooken oxå.
Men det går inte så bra.

Den hittar inte någon signalstyrka alls, och så står det

Status: "Dator till dator", "Status inte tillgänglig"

Var gör jag inställningarna?
Jag köpte kortet begagnat, så jag antar att jag inte har några instruktioner...

E de någon vänlig skäl som vill ge mig enkla instruktioner steg för steg hur man gör?
snälla...

Johan

Du ska inte behöva konfigurera det särskilt mycket bara sätta på airport välja airportnät skriva in lösenord och se till att tcp/ip står på dhcp i nätverksinställningarna .

Du har väl anslutit kortet med den lilla kabeln också ? Och tryckt in det ordentligt.

Att det står Dator till dator känns ju lite fel. Du ska väl gå direkt via routern?

  • Oregistrerad
  • 2004-04-08 03:02

Jag tycker oxå att dator till dator verkar schnurrigt...
Ska testa de andra två grejerna så länge (vilken kabel menar du) datorn känner hursomhekst av at tjag har kortet i, men det hittar inte nätverket, fattar inte hur jag ska få till det... ska kolla... tack så länge!)

  • Oregistrerad
  • 2004-04-08 03:24

Nopp funkade inte...
Jag e så dålig på sånt här...
Någon som kan ge konkreta tips OCH vägleda mig genom att sätta upp enkla "gör-så-här-hänvisningar"?

Ursprungligen av kimrin:

Nopp funkade inte...
Jag e så dålig på sånt här...
Någon som kan ge konkreta tips OCH vägleda mig genom att sätta upp enkla "gör-så-här-hänvisningar"?

Enklast är att söka på Airport i Mac hjälp som du har i datorn där hittar du all info om hur du kopplar upp , men som sagt har du anslutit kortet till den lilla kabeln?

  • Medlem
  • Sollentuna
  • 2004-04-08 08:42
Ursprungligen av kimrin:

Någon som kan ge konkreta tips OCH vägleda mig genom att sätta upp enkla "gör-så-här-hänvisningar"?

Kanske en liten manual? Klicka på någon av länkarna vid AirPort-ikonen.

Ska jag vara ärlig fattar jag inte vart det står "Dator till dator".

När det gäller Airport är det inte mycket i Mac OS X man behöver ställa in. Det är mer pill i routern. Jag tycker du ska följa rådet ovan att konfa routern för din mac-adress i den bärbara macen. Kanske är den inställd att bara tillåta specifika datorer att ansluta? Det ska dock inte innebära att datorn inte ser det trådlösa nätverket.

Följ sen frazze råd och kolla in manualerna på den länk han gav dig ovan.

Det ska detinitivt inte vara dator till dator.
Klicka på modemsymbolen högst upp på skrivbordet och välj namnet på din router dvs -d-link i ditt fall.
Sen ska det funka

Det finns en inställning i d-link 514, som du måste ändra från defaultvärdet.
I routern under Advanced / Performance ska du ändra: Preamble type från short till Long.
Jag vet inte riktigt vad den gör, men det fungerar inte med ett airport kort om den står i short preamble.

Mats B
Karlstad

  • Oregistrerad
  • 2004-04-10 21:49

Mats Bengtsson!
Du e ett geni!
Den inställningen fixade jag.
Men det funkar fortfarande inte...

Det konstiga är att jag har full täckning... eller i alla fall 12 av 15 om man går in och tittar mer noggrant.

Där inne fanns ju massvis av inställningar, måste ju vara någon av dessa som hindrar mig...

Hoppas att någon kan hjälpa mig...
Tack!

Johan

Det är lite konstigt för om 514 har alla defaultvärden utom just preamble type, så borde den annonsera nätverket "default" och du borde få en ruta som frågar om du vill ansluta till det nätverket.
jag sitter just nu med min PB och skriver detta via en 514. OS 10.3.3
När jag slog på airport fick jag frågan om jag ville ansluta till mitt nätverk.

Prova att slå av airport, slå sen på det igen, får du då ingen fråga, gå in i airportinställningarna i menyraden( om du har den där) och välj "annat" och sök efter ditt nätverksnamn, borde vara "default" om du inte har ändrat namnet i routern.

Lycka till

Mats B

  • Oregistrerad
  • 2004-04-12 16:07

Hej hopp!
Vet inte riktigt vad jag gjorde... tog bara en ny tur i inställningarna och wiiips så funkade det!
Uppenbarligen tack vare ditt tips om Preamble type i vilket fall som helst.
(konstigt att d-links support inte lyckades hjälpa mig med det... de borde ju de veta...).

Tack så hemskt mycket för hjälpen!!!

D-links support har ingen aning om nåt annat än WInodze.
Men det är dom ju inte ensamma om när det gäller tfn-supportföretag, det är nästan ett kors i taket, om det är nån som kan nåt om Mac, Tyvärr.

Ha det bra
Mats B

1
Bevaka tråden