MDD867 med 10.3.3 vill inte vila med nätverksvolymer monterade

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2004-04-05 08:02

Har tidigare, med 10.2.6, inte haft några problem med att maskinen inte vill gå ner i vila med SMB-monterade volymer.

Efter det att jag uppdaterade datorn till 10.3.3, så vill den inte gå ner i vila med volymerna monterade.

Någon som har samma erfarenhet?

Senast redigerat 2004-04-06 15:38
  • Medlem
  • International user
  • 2004-04-06 09:57

Det är inga problem att få den att gå ner i vila om jag manuellt sätter den i vila.
Det är heller inga problem för datorn att gå ner i vila automatiskt när volymerna inte är monterade.

Ingen som har volymer monterade på sitt skrivbord som har liknande problem?
Är det någon som det funkar för?

  • Medlem
  • International user
  • 2004-04-07 13:59

Ingen som kör 10.3.3 med nätverksvolymer?

Ska testa och se hur det funkar för mig.

  • Medlem
  • International user
  • 2004-04-11 10:03

Hur går det star-affinity? Funkar det för dig?

Jag har samma problem med min Alubook. Den går inte heller ner i vila med nätverksvolymerna monterade.

Servern de är anslutna till är en Win2000 server.

Ursprungligen av Chilleboy:

Hur går det star-affinity? Funkar det för dig?

Jag har samma problem med min Alubook. Den går inte heller ner i vila med nätverksvolymerna monterade.

Servern de är anslutna till är en Win2000 server.

Lite sent svar, men nix. Det funkar inte för mig heller.
Mac OS X 10.3.3 med en SMB-volym monterad via Linux och datorn går inte i vila.

  • Medlem
  • Stockholm
  • 2004-04-11 10:50
Ursprungligen av Chilleboy:

Har tidigare, med 10.2.6, inte haft några problem med att maskinen inte vill gå ner i vila med SMB-monterade volymer.

Efter det att jag uppdaterade datorn till 10.3.3, så vill den inte gå ner i vila med volymerna monterade.

Någon som har samma erfarenhet?

Min iBook G4 med 10.3.3 går ner i vila utan problem när jag har monterade SMB-volymer, så fort jag fäller ner skärmen så börjar den sussa. Tilläggas bör kanske att volymerna tillhandahålles av Samba under Linux. Däremot försvinner mappningen när jag väcker iBook:en, någon som vet hur man gör för att de ska automonteras vid uppvaknandet?

~peter

  • Medlem
  • International user
  • 2004-04-11 11:15
Ursprungligen av peterj:

Min iBook G4 med 10.3.3 går ner i vila utan problem när jag har monterade SMB-volymer, så fort jag fäller ner skärmen så börjar den sussa. Tilläggas bör kanske att volymerna tillhandahålles av Samba under Linux. Däremot försvinner mappningen när jag väcker iBook:en, någon som vet hur man gör för att de ska automonteras vid uppvaknandet?

~peter

Jo det gör min med om jag stänger locket eller väljer "Vila" i äpplemenyn.

Problemet är ju att den vägrar att gå i vila automatiskt med volymerna monterade.

På min MDD 867 och Alubooken har jag dragit ner volymikonerna i docken.
Då jag monterar dem med att klicka på dem, så verkar det som att de blir monterade på ett annat vis då de finns kvar på skrivbordet efter att jag har manuellt satt den i vila. Det verkar vara lite mer ostabilt på Alubooken då volymerna ibland ändå försvinner efter vilan.

Finns säkert någon som kan den rent tekniska skillnaden bättre än mig.

  • Medlem
  • Stockholm
  • 2004-04-11 11:57
Ursprungligen av Chilleboy:

Jo det gör min med om jag stänger locket eller väljer "Vila" i äpplemenyn.

Problemet är ju att den vägrar att gå i vila automatiskt med volymerna monterade.

På min MDD 867 och Alubooken har jag dragit ner volymikonerna i docken.
Då jag monterar dem med att klicka på dem, så verkar det som att de blir monterade på ett annat vis då de finns kvar på skrivbordet efter att jag har manuellt satt den i vila. Det verkar vara lite mer ostabilt på Alubooken då volymerna ibland ändå försvinner efter vilan.

Finns säkert någon som kan den rent tekniska skillnaden bättre än mig.

Ah, då är jag med. Och vid närmare kontroll verkar min iBook bete sig likadant med 10.3.3. Jag såg ett tips om att deaktivera "Wake for ethernet network administrator access" i "Energy saver -> Options". Har inte hunnit prova det själv ännu dock.

Tack för tipset angående montering.

~peter

  • Medlem
  • International user
  • 2004-04-29 10:14

Va trist! Då vet jag att det inte är just mina maskiner som strular.

Kan det finnas någon workaround för detta månne?

1
Bevaka tråden