Skicka e-post

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uddevalla
  • 2004-03-26 21:42

Tjenare!

Sitter med telia adsl och kan inte skicka mejl från någon av mina pc brukar, lite krångel med macen också men funkar.

Telia har ju blockerat port 25 men jag ändra till den nya smtprelay1.telia.com som utgående. Men funkar inte än, gjort fel anmälan hos telia. De säger åt mig att ta bort routern och se ifall de funkar om jag kör direkt ifrån adsl modemet.

Inte orkat de än, för jag vill ju fan inte bli av med routern för tycker det ska funka ändå!

Så jag tänkte det kanske har med att routern är inställd på att e-posten kör just port 25??
Routern jag har är en NETGEAR WGR614 (nåt sånt).. någon som har/haft samma problem??

Jag kan ta emot mejl, inte skicka.

//Nicklas

  • Medlem
  • Karlstad
  • 2004-03-27 18:37

Haru kollat Netgear's support om du kan t.ex. styra om till annan port? Eller om det kan ha att göra med storleken på MTU (eller vad det heter) som ska ändras i själva burken?

  • Medlem
  • Uddevalla
  • 2004-03-27 18:51

Har pillat med MTU storleken men verkar aldrig funka.

Får ta å ringa Netgear i veckan.

  • Medlem
  • Karlstad
  • 2004-03-27 18:57
Ursprungligen av skatan:

Har pillat med MTU storleken men verkar aldrig funka.

Får ta å ringa Netgear i veckan.

Jag gjorde ett sök på deras support med frågan: "can't send e-mail NETGEAR WGR614" och fick en radda svar som du kan se på den här sidan .
Kanske finns det nåt där...

1
Bevaka tråden