Min G4 Segtand har tystnat.......

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlstad
  • 2004-03-20 14:36

hej!
helt aproeau så tystnade min burk.......:-(
Ja, ni vet det däringa maffiga start-ackordet som vurt me sen Mac:s begynnelse i olika varianter....
Kan det vara det lilla, tjokka batteriet för BIOS-kretsen, måhända....???
Brukar det inte bli lite konstiga symptom i burken, ungefär som med jordfel på en bil....
Det enda jag gjort inuti är att dunka in lite mer minnen, från 384 till 512mb.
Några tips från den bästa av läsekretsar??
mvh,
Mikke
(ackordlös=vilse i tillvaron)

  • Medlem
  • 2004-03-20 14:42

Äpple-alt-p-r vid uppstart, vänta till den (förhoppningsvis) plongat tre gånger. Mitt enda tips.

  • Medlem
  • Kungälv
  • 2004-03-21 09:22

Har du ljud i datorn för övrigt?

  • Medlem
  • Karlstad
  • 2004-03-21 11:38

Yep ,mp3-filer låter som vanligt och jag testade STFM:s tips med Äpple+alt+p+r,då minsann lät burken som vanligt.........Dock var den tyst i morse.......Enigma...:-/
Mvh,
Mikke
(Plong-lös)

  • Oregistrerad
  • 2004-03-21 11:52

Är datum och tid rätt?

Gammal kunskap men det kunde visa på att batteriet i maskinen var slut.

  • Medlem
  • Norrköping
  • 2004-03-21 12:15

Min sågtand har drabbats av samma sak ett flertal gånger. Ibland hjälper det med att köra något Disk-prog typ DiskWarrior eller liknande. Vissa gånger har startljudet återkommit efter en systemuppgradering.
I vart fall inget som jag sett nån systematik i. Det är inte batteriet såvitt jag kan se då datum etc är OK.

  • Medlem
  • Stockholm
  • 2004-03-21 13:01

Min blåvita G3 tappade startplonget iom uppgraderingen från 9.2->10.2, men när jag installerade 10.3 som kom det kära plonget tillbaka.

  • Medlem
  • Karlstad
  • 2004-03-21 20:56

Hej!
Nu plongade den när jag startade!!:-)
Men ska ta och byta det tjokka batteriet ialla fall......samt sätta dit en liten etikett med datum på......Det kan ju hända att det första symptomet på gammalt batteri KAN vara plonget.......?! Mitt datum var plötsligt EN timme efter.......Ytterligare ett indicium.
Finns det några grejer man ska tänka på NÄR man byter batteri?? Är det som tidigare att man ska vänta med att sätta in det ca 10 minuter eller så?? Finns det en pytteliten brytare på moderkortet?? Räcker det med att ENDAST byta batteri, eller ska man trycka på den lilla bryt-rakkarn oxå.....??? Om så, i vilken ordning??
Tack iallafall för tips och inlägg, det känns lixxom mindre ensamt när fler har varit med om samma sak.....
Mvh,
Mikke

1
Bevaka tråden