Musen tappar klicket

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2004-03-18 11:34

När jag sitter med min nya fina MS-mus så tappar den klicket när jag drar om kring saker. Ungefär som om jag skulle ha släppt vänsterknappen. Jag har hittills bara märkt det i OS9. Musen är ny så jag har inte hunnit hårdjobba den i OSX än.

Vet någon vad det kan bero på?

jag hade samma problem med en Logitechmus i OS9 på en annan arbetsplats när jag tänker efter... Men där fungerade MS-musen (en annan).

  • Medlem
  • 2004-03-18 13:32

Kom igen?! Jag får snart tuppjuck!

  • Medlem
  • 2004-03-18 13:56

Dålig mus? Jag tror inte det kan vara något annat. Vissa möss med kräver att man håller in knappen rätt hårt och med samma styrka. Annars kan du kolla inställningarna för dubbelklick, det är möjligt att den ibland tolkar fel?

  • Medlem
  • 2004-03-18 14:38

Dålig mus? Bäst i test i Cap&Design, en vecka gammal. Knappen känner väl bara av om den är intryckt eller inte?! Inställningar för dubbelklick finns inte, mer än i systemets musinställningar. Inte i MS:s inställningar alltså.

Tror jag ska testa USB Overdrive och se om det blir bättre. Synd att behöva slanta av 20 dolláres extra för att den ska fungera (om den nu gör det då)...

Men tack ändå.

  • Medlem
  • 2004-03-18 15:55
Ursprungligen av Baron:

Dålig mus? Bäst i test i Cap&Design, en vecka gammal. Knappen känner väl bara av om den är intryckt eller inte?! Inställningar för dubbelklick finns inte, mer än i systemets musinställningar. Inte i MS:s inställningar alltså.

Tror jag ska testa USB Overdrive och se om det blir bättre. Synd att behöva slanta av 20 dolláres extra för att den ska fungera (om den nu gör det då)...

Men tack ändå.

Jag menade dålig, som i trasig, och om knappen har lite glapp så kan man behöva hålla in knappen väldigt stadigt... men om det bara är i OS 9, så verkar det ju som sagt bero på något annat.

Jag hade samma problem ett tag med min MS Intellimouse när jag hade installerat medföljande programvara, men avinstallerade den sen och problemet försvann. Scrollen fungerade ändå. Och nu använder jag sidoknapparna åt exposé.

  • Medlem
  • 2004-03-18 14:47

Jag har inga problem i OSX som det verkar. Inte med tappat klick i alla fall.

  • Medlem
  • 2004-03-19 22:40

det blev bra när jag tog bort alla drivrutiner från MS. Men nu har jag en väldigt dyr enknappsmus i OS9... Jag får hoppas på USB OD.

  • Medlem
  • 2004-03-20 10:40

USb Overdrive 1.4 löste problemet. Men jag har inte räknat ut vilka knappar som är 3-8 än. Hur vet man det? Är det nåt givet mönster?

Min logitech MX 1000, BT-versionen, tappar klicket ibland och jag vet inte vad det kan vara för fel?
Jag köpte den använd på ebay och skicket den är i skulle förvisso kunna förklara en del men den skickar signalen väldigt bra annars.. bara just att den ibland tappar klicket.

Jag har nu tittat på logitechs hemsida och drivrutinerna till musen finns inte ens för mac..kan det förklara tappen?

Mycket tacksam för hjälp!

  • Medlem
  • 2009-09-04 19:22

10.6 har problem med Logitechs möss.

Jag borde ha beskrivit mer utförligt, sorry..sitter med 10.5.8 på en 3.1 MBP med 4gb RAM..

Det må lika väl vara knappen som är sliten. Min pappa hade en mus han hade använt i flera år och den tappade verkligen klicket mot slutet av sitt liv, han var tvungen att trycka på knappen från konstiga vinklar etc för att få till bra klickningar.

  • Medlem
  • Stockholm
  • 2009-09-05 01:00

Klarabara det är hedervärt att du plockar upp 5 år gamla trådar

apple4ever: uj..aja.. jag fick den ganska billigt så.. Det händer tack o lov inte alltför ofta. Försökte ta isär den och "rengöra" men jag gav upp. Saker som jag ska göra sånt på tenderar att bli putt och fungera sämre efteråt..

Tangen: somliga problem tenderar att komma igen..

1
Bevaka tråden