Min iMac 350 startar inte -hjälp!

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2004-03-17 13:36

Hej

Jag har en iMac 350 (blueberry) som jag köpt i trasigt skick. Först tänkte jag (inbiten PC-typ) bara ta HD:n och delar men sen när jag förstod vilken cool pryl det är, så har jag förhoppningar om att få igång den och köra snygga OS X!

Men det enda som händer är 'bongen' (chime) . Inte ens powerknappen lyser. Jag har mätt batteriet -3,64 V och satt i annat minne (från PC:n). Jag har också resettat PRAM med knappen på moderkortet. Ingen skillnad.
Är det något annat jag kan göra innan den går till skroten ?

  • Avstängd
  • 2004-03-17 14:14

Antagligen analogkortet/kraftmojjset som sagt good-bye.

Testa att göra som http://homepage.mac.com/jonzgoda/ så kanske du lyckas återuppliva den. You'll never know...

  • Medlem
  • 2004-03-18 09:12

Tack för tipset, det kan funka (jag har ingen VGA-port dock) men helst vill jag ju ha den i den coola iMac-designen, fläktlös och trevlig. Sen så är jag lite feg när det gäller att pilla med CRT'n, det finns ju dödliga strömpulser där...
Jag vill gärna fortsätta försöka fixa den även om det verkar hopplöst...
Kan hårddisken ha lagt av?
Om nån har försökt installera OSX och inte uppdaterat firmware så kan ju också konstiga blackouts hända..?

  • Avstängd
  • 2004-03-18 11:35

hum, ne det är väll iofs bara de äldre burkarna? nåväl, testa att zappa pram och dylikt (google har svaren).

crt-skärmen är ingen större fara, ha gummivantar på dig om du är osäker. pilla in på den med strömmen i bara ;P

  • Medlem
  • 2004-03-23 09:53

Nu har jag mätt strömmen på logikkortet, analogkortet, testat hårdisken, testat Sdram. Allt var OK.
Fortfarande död, inget ljus i powerknappen, bara 'boing' när man trycker till.
Kan powerknappen vara dålig så att den går direkt till sleep-mode?
Är det nån som hört om det?

Det finns ju så många duktiga personer här, är det ingen som har någon ide?

Prova att starta utan ansluten mus och tgbord. Jag har råkat ut för ett par döda puckmöss, vill minnas att symptomen liknade vad du upplever.
Lycka till
Lennart

  • Medlem
  • 2004-03-23 14:06

Tack för tipset men det funkade inte heller.
Den är lika död ändå.
Det kanske är nåt avancerat fel på kraftagg'et eller CRT'n som jag inte kan felsöka. Att lämna in iMac'en till verkstad har jag inte råd med så jag får väl fortsätta köra PC...

  • Medlem
  • 2004-03-29 09:00

Uppdatering: Nu har jag hittat att värdena på down-convertern inte är som dom skall. Det betyder att analogdelen inte ger ström (inte rätt stöm iallafall) till logikkretsarna.
Vad göra nu? Funderar på att lämna in den till en tv-reparatör, de borde ju behärska de delarna?

1
Bevaka tråden