nat, sunshield, router och trubbel

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2004-03-13 23:32

Har stött på patrull och är inte så hemma så jag kan dra logiska slutsatser.

Finnes: En OS X 10.3 klient som har dubbla ethernet varav ett kort är anslutet till internet och det andra till LAN.
Trubbel: LAN datorer kommer ej åt internet.

Efter en del stök ser det ut såhär.
OS X "routerdator" har fast ip från isp samt har det andra kortet konfigurerat manuellt, ip 192.168.0.1, submask 255.255.255.0, router <blank>, dns <ips's dns'er>
LAN dator exempel har ip 192.168.0.111, submask 255.255.255.0, router 192.168.0.1, dns <ips's dns'er>

Routerdatorn kommer åt internet. LAN-datorn kommer inte åt internet. MEN, kan pinga tex 192.36.125.18 (www.sunet.se).

Märkligt. Min logiska förlitekunskapslutsats är att något är fel med DNS men jag får inte till det.
Hur ska det se ut?

Vad jag främst funderar på är: Vilken router & DNS ska det andra nätverkskortet på routerdatorn ha?

I vilket fall, hjälp välkommen.

Tillägg: Glömde bort att jag laddat hem sunShield som ska bland annat ha gui till natd. Har satt igång den och klickat i "Router Mode - Enable, keep ports, dynamic ip binding" och tilldelat korten externt resp. internt nät natürlich. Om det säger något.

  • Oregistrerad
  • 2004-03-14 03:26

Prova att starta internet delning i sharing inställningen. Och dela internet porten till LAN kortet. Prova att lägga till din LAN konfiguration Router 192.168.0.1 och på klient datorer DNS 192.168.0.1. Så har jag konfigurerat mina datorer och de fungerar utmärkt.

//Rob

  • Medlem
  • Stockholm
  • 2004-03-14 17:05

Fick det att fungera igår kväll (var lagom mosig i skallen). Ungefär på det sätt du skriver

1
Bevaka tråden