badbollar med safari

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

jag sitter vid en G5:a 1.6ghz med 867mb ram.
när jag försöker lägga in en länk i bokmärkesraden på safari så dyker en badboll upp och vägrar ge sig.
Sedan kan jag inte välja omstart i äppelmenyn utan måste göra tvingad omstart på powerknappen på burken för att komma vidare.

Var ska jag börja felsökningen?

  • Oregistrerad
  • 2004-03-12 20:56

Reparera rättigheter

jag reparerade rättigheter. Och det var tydligen ett gäng rättigheter som behövde repareras. Dessvärre kvarstod problemet efteråt. Men jag måste erkänna att jag testade utan att göra omstart först. Borde jag ha gjort det?

Du använder möjligtvis inte PithHelmet? Nog för att det är trevligt att slippa annonser, men tyvärr blir Safari aningen segt av det.

Ursprungligen av ohennig:

Du använder möjligtvis inte PithHelmet? Nog för att det är trevligt att slippa annonser, men tyvärr blir Safari aningen segt av det.

Ärligt talat vet jag inte det. Det är inte min maskin och jag sitter inte vid den nu. MEN jag skulle gissa att han inte har installerat någon reklamdödare redan. Maskinen är ganska nyligen inköpt av en 'switcher' som skaffat sin mac i första hand för att redigera video med final cut.

Han har 768mb ram i maskinen vilket jag tycker känns snålt, men eftersom det faktiskt går att köra finalcut hyggligt så bör det väl utan tvekan gå å köra safari1.2 utan minsta knussel.

  • Medlem
  • Lund
  • 2004-03-13 12:15

Skulle nog rekommendera honom att köra Camino istället. Är en ruskigt mycket snabbare webläsare helt enkelt.

men vad tror ni det är som strular? är det någon ide att slänga ut safari och installera på nytt?

  • Medlem
  • 2004-03-13 19:27

Du kan ju alltid testa att slänga inställningarna.
HD:Users:Name:Library:Preferences:com.apple.Safari.plist
Starta sedan Safari igen och kolla om det blir ngn skillnad.

1
Bevaka tråden