problem med smtp-servern på OS9

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2004-03-08 11:50

Jag sitter med tre macar, 2st med senaste 9:an och en med OSX. Jag arbetar med Microsofts mailprogram Entourage och har gjort exakt likadana inställningar för alla datorerna.Jag vill kunna skicka och ta emot brev från två olika servrar-Glocalnet och Aleborg. Den senare kräver smtp-veriferering. I OSX är det inga problem. I 9:an däremot vägrar den att skicka från Aleborgs-kontot och påstår att lösenord alt kontoid. är fel(vilket det alltså inte är). Är det någon som vet lösningen så blir jag huuuuur tacksam som helst!

  • Medlem
  • Karlstad
  • 2004-03-09 15:08
Ursprungligen av pastra:

Är det någon som vet lösningen så blir jag huuuuur tacksam som helst!

Vilken Entourage har du i 9:an?
Har du uppgraderat till senaste versionen?
Om du har ett användarnamn med ett snabel-a kan det ibland bli fel. En del mail servrar godtar därför även andra tecken, t.ex. ett plus. Testa.
Om både POP och smtp har samma server och samma användarnamn (vilket ju är det vanliga), så kan ibland lösenorden liksom dubblas om dom är samma för båda. Så här alltså: Om du har lösenordet "tralala" för båda, så kan Entourage säga till servern att lösenordet för POP-kontot är "tralala" och för smtp-kontot är det "tralalatralala".
Prova därför om det funkar att helt ta bort lösenordet till smtp-kontot.
Eller kolla här:
http://www.entourage.mvps.org/faq/

1
Bevaka tråden