Nytt nätverkskort.

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-03-07 12:02

Har satt in ett nytt nätverkskort i min 9500. Kör OS 9.1 och i apple system information får jag upp följande info på kortet:

Korttyp: -
Kortnamn: pci10b7,9300
Kortmodell: -
Kortets ROM-nr.: -
Kortversion: 49
Korttillverkar-ID: 10B7

När jag pluggar i nätverkskabel i kortet och i routern så lyser alla lampor som skall lysa... MEN, jag får bara en 169 IP i TCP/IP... varför?
måste jag tanka hem nån drivrutin eller nått?

  • Medlem
  • Karlstad
  • 2004-03-09 15:09
Ursprungligen av Philip:

måste jag tanka hem nån drivrutin eller nått?

Jo det måste du nog.

  • Oregistrerad
  • 2004-03-09 16:38

vart hittar jag sånt då?.. har haft kortet liggandes hjos mig ett tag och vet inte vad det e för tillverkare eller nått.. =/

  • Oregistrerad
  • 2004-03-09 16:48
Ursprungligen av Philip:

vart hittar jag sånt då?.. har haft kortet liggandes hjos mig ett tag och vet inte vad det e för tillverkare eller nått.. =/

Står det inget på kortet (chip-tillverkar eller så) så är det nog griskört...
Eftersom sys.info. inte har så mycket info om kortet så fattade det nog inte vad det är för kort utan en drivis som hjälper till...

Ursprungligen av Philip:

vart hittar jag sånt då?.. har haft kortet liggandes hjos mig ett tag och vet inte vad det e för tillverkare eller nått.. =/

Du fick inte med någon cd eller diskett med drivrutiner då?

Det enda nätverkskort som går att köpa nytt idag som funkar i Mac är väl ett D-Link DFE-530TX.
I sådana fall finns drivisar här:
http://www.d-link.com/products/support.asp?pid=122#drivers

1
Bevaka tråden