VPN vill inte starta

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Försöker kicka igång vpn i Panther Server, men det vill sig inte. Har följt alla instruktioner i manualen, men när jag klickar på Start Service händer inget. Det spelar ingen roll om jag provar med IPSec eller PPTP, och det står inget i loggen.

Någon som har en idé om varför den vägrar starta?

  • Medlem
  • 2004-03-07 16:52

du säger att loggarna inte säger nåt, ser du något i /var/log/system.log? Prova att stänga av och på VPN och se vad som sägs!

Inget i system.log, det var den första jag kollade. Och kruxet är just att så fort jag slår på VPN stänger det av sig självt igen, om det överhuvudtaget startar. Syns inget alls om jag gör en tail på loggen under tiden. Känns som om något väsentligt saknas.

  • Medlem
  • Haparanda
  • 2004-03-07 20:39

Har du ställt in ett adressområde som vpn-servern ska dela ut? Alltså det som finns i Settings. Det måste finnas en Starting IP- och en Ending IP.

  • Medlem
  • 2004-03-07 22:15

Kolla i /Library/Logs/CrashReporter o se om det rapporteras om ngt fel vid uppstart av VPN/racoon.

samt:
$ sudo serveradmin status vpn
vpn:command = "getState"
vpn:state = "RUNNING"

(rad 2 o3) är från min konfig...

Fick precis veta att det rör sig om en bugg. Servern är uppgraderad från jaguar till panther, och då händer tydligen detta. Får ta och byta ut manuellt.

  • Medlem
  • 2004-03-08 09:12

Bra att veta - lycka till!

Nu var det fixat. vpnd fanns över huvud taget inte på servern, men det funkar fint om man kopierar från MacOS X client.

1
Bevaka tråden