Hjälp..aludisc

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1

precis köpt en aludisc 40gb men den hittas inte av systemet...använder firewire på en g3 powerbook....panther. Måste få den att fungera fort....

verkligen tacksam för all hjälp jag kan få....

  • Oregistrerad
  • 2004-02-28 16:46

Har den fungerat innan? har du testat att köra skivkontroll på den?

den fungerar med usbmen jag måste få den att fungera med firewire....den är helt ny...

  • Oregistrerad
  • 2004-02-28 17:29

Kan du hitta den i skivverktyg? testa att kontrollera och reparera den.

nope den syns inte

  • Oregistrerad
  • 2004-02-28 17:40

Ok... du har inga andra program för skivreparation? Den funkar alltså via USB nu med?

japp den funkar med usb men det är alldeles för långsamt för mina ändamål....har inga andra skivverktyg...precis installerat panther...det e typ det enda jag har på datorn....

kan man uppdatera firewire firmware eller nåt åt det hållet?

  • Medlem
  • Norrköping
  • 2004-02-28 17:48

Har du använt firewireport på datorn till något annat nån gång så att du vet att den funkar? Kan vara hårdvarufel.
Samma sak för disken, har du testat att firewire funkar mot en annan dator?

nej jag måste testa det...återkommer snart

funkar att koppla in till powermacen utan problem
vad innebär det... måste jag lämna in datorn...drar utomlands nästa vecka, allt måste funka då...

  • Oregistrerad
  • 2004-02-28 18:28

Var köpte du hårddisken? Testa att prata med återförsäljaren kanske?

köptes hos macforum i gbg...får ringa dem på måndag

om jag har ett hårdvarufel och lämnar in den till macforum....hur långtid skulle de behöva för att laga firewire porten?

  • Oregistrerad
  • 2004-03-02 17:29
Ursprungligen av 509blkl:

om jag har ett hårdvarufel och lämnar in den till macforum....hur långtid skulle de behöva för att laga firewire porten?

Min firewireport stektes av en cd-brännare för länge sen. Jag lämnade in min iBook till eminenta Gothia i Jönköping, som i sin tur skickade den på service i Holland. Fakturan fick cd-brännaraffären betala Det tog ca en vecka att få datorn lagad.

det funkar att koppla in hårddisken till en powermac g4 med firewire men jag provade att koppla in den till en annan pb g3 pismo så funkar det inte.....

datorn klarar antagligen inte av leverera tillräckligt med ström genom firewirekabeln

Ursprungligen av 509blkl:

datorn klarar antagligen inte av leverera tillräckligt med ström genom firewirekabeln

Det är det som är felet tror jag. Du behöver en extern strömadapter!

Var gärna lite mer tydlig i dina inlägg, och skriv istället ett stort istället för fyra stycken på rad. Du skulle till exempel gärna berätta vad det är för hårddisk och chassi du använder dig av. 'aludisc 40gb' säger mig ingenting.

Hmm... har inte alla externa fw-diskar en lös batterieliminator (strömadapter), konstigt att MacForum skulle sälja en sådan utan detta... Skulle även föreslå att testa med en annan fw-kabel då kvalliten på sådana kan variera.

För att testa själva fw-porten på Powerbooken så kan man ju koppla de 2 macarna i targetmode för att se om dom når varandra. Gör så här då:

Starta dator 1
Plugga i fw-kabeln mellan dom
Starta dator 2, men håll på den ned tangenten "T" på dator 2
Vänta lite tills du på dator 2 ser FW-symbolen.
Nu ska det på dator 1 dyka upp en skivavbild från dator 2.

OM detta funkar så är det i alla fall inget fel på portatarna och du behöver då inte lämna in den på reparation.

OBS: När du har testat detta så glöm inte att avmontera skivavbildningen, dvs. markera avbildningen och välj de två tangenterna Äpple + E ( allt för att ingen skada ska behöva inträffa!

Senast redigerat 2004-03-01 12:47
1
Bevaka tråden