iSync 1.4

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

iSync 1.4 finns nu att hämta via Uppdateraren. Kanske löser den en del problem för många.
Lite fakta också:

Med iSync kan du hantera kontakter, kalendrar, göromålslistor och Safari-bokmärken på flera Mac OS X-datorer och enheter (t.ex. en iSync-kompatibel mobiltelefon, Palm OS-handdator eller iPod), så att du alltid har de senaste uppgifterna med dig. För att kunna synkronisera en Palm OS-enhet måste du installera iSync Palm Conduit 1.2 eller senare.

iSync 1.4 lägger till stöd för fler smarta Symbian OS-telefoner och iPod mini samt ger förbättrad stabilitet.

Innan du installerar iSync 1.4 måste du installera iCal 1.5.1 eller senare. Du kan hämta den senaste versionen av iCal på adressen www.apple.com/se/ical.

Om du använder Mac OS X 10.3 och vill kunna synkronisera en Bluetooth-utrustad mobiltelefon med iSync måste du ha Bluetooth 1.5 eller senare installerat. Du hämtar det med hjälp av Programuppdatering (i Systeminställningar). Om du använder en tidigare version av Mac OS X besöker du www.apple.com/se/isync och hämtar rätt version av Bluetooth

  • Oregistrerad
  • 2004-02-17 23:20

Har nån testat med Tres lurar?

1
Bevaka tråden