Hur lägger jag in bilder?

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sundsvall
  • 2004-01-28 21:39

Hur gör jag för att lägga in bilder i ett inlägg här på 99mac?

Jag har ett .mac-konto och har lagt in en bild i min iDisk i Public-mappen. Men hur hittar jag den på Internet? Vilken adress får den bilden?

Hur du lägger in bilder kan du läsa om här:
Fler bilder i inläggen - så här gör du!

Din bild hittar du på:
http://homepage.mac.com/DittAnvändarNamn/.Pub...

Har aldrig använt iDisc men om du lägger ut den på din hemsida som du har via .Mac efter att du publicerat sidan/bilden går du in på sidan på vanligt sätt och ctrl klickar , öpna bild i nytt fönster. Den url du får upp lägger du in efter att klickat på knappen bild här på 99mac.
MEN om du bara vill bifoga en bild är det mycket lättare att bifoga fil.
Hoppas att jag inte har missförstått din fråga.

T-son

  • Medlem
  • 2004-01-28 22:04

björnström blir nog glad om man länkar i stället för att ladda upp. Men jag är för lat om det bara handlar om små gifar.

  • Medlem
  • Sundsvall
  • 2004-01-28 22:28

Tack för hjälp alla. Det jag missat i adressen var att det skulle vara en punkt framför Public. Hur sjutton skall man kunna gissa det?

Jag försökte lägga in bilden här: http://99mac.se/forum/showthread.php?s=&threadid=38983
men det blev ingen bild, bara en länk till bilden.

  • Medlem
  • 2004-01-28 22:34

snygg tröja!

Det händer mig ibland, och jag begriper aldrig varför. Men det är tillräckligt sällan för att jag inte ska orka bry mig... Att det inte blir bild alltså...

Citat:

Skrevs ursprungligen av Eva
Tack för hjälp alla. Det jag missat i adressen var att det skulle vara en punkt framför Public. Hur sjutton skall man kunna gissa det?

Näe, det är ju inte så lätt. Men nu vet du! (Det var inget jag lyckats gissa mig till, däremot listade jag ut det nån gång genom att öppna en bild som iPhoto lagt ut på mitt .Mac-konto tror jag.)

Citat:

Skrevs ursprungligen av Eva
Jag försökte lägga in bilden här: http://99mac.se/forum/showthread.php?s=&threadid=38983
men det blev ingen bild, bara en länk till bilden.

Det beror på att bildfunktionen inte är påslagen i det forumet. Om du kollar längst ner på varje sida så stor det regler för vad du får och inte får göra, samt vad som är på och inte på. Längst nere i tråden du länkade står det:

Citat:

[IMG] taggar är AV

Men längst nere på sidan i den här tråden står det däremot:

Citat:

[IMG] taggar är

Testa att lägga in samma bild i den här tråden så ser du.

  • Medlem
  • Sundsvall
  • 2004-01-28 23:38

Testar:

  • Medlem
  • Sundsvall
  • 2004-01-28 23:40

Va kul. Jag kan lägga in bilder.

1
Bevaka tråden