XBox live & NetGear router funkar inte?

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2004-01-28 20:48

Har ett litet problem, om jag vill logga på xbox live så måste jag krypa under bordet & sätta kabeln rakt i modemet (Bostream 2.5) för att komma ut...
Har inga som helst problem med mina andra burkar ( 2 mac & 1 pc) kör DHCP så funkar allt... Kör MS nån specialare, eller skall det öppnas nån särskild port i Routern? Har en vän med liknande setup, han ansluter utan problem via routern...
Någon med idé om vad det skulle kunna vara för fel?

  • Medlem
  • International user
  • 2004-01-28 21:22

Kolla vad som skiljer mellan din och din väns setup.

  • Medlem
  • Göteborg
  • 2004-01-28 21:41

mmm... en pc & en mac

Tjena Jonaz. Du kan prova att klona routerns MAC-adress till Xboxen, om det nu är så att Bostream låser uppkopplingen till MAC-adressen på routerns nätverkskort. Jag hittade detta tips på http://www.xbox-se.com

1. Kolla vilken MAC-adress routern har på Wan-porten, jag antar att du kan gå in med en webbläsare och kolla.
2. Starta Xboxen.
3. Välj Live-menyn och sedan när den klagar på att den inte hittar Xbox Live väljer du "Settings".
4. Gå in på "Advanced" och skriv in din fysiska adress som du fick från datorn där det står MAC-adress (utan bindestreck).

Ovanstående steg behöver du endast göra en gång. När du väl skrivit in MAC-adressen i Xboxen så skall det fungera. Sedan måste du även vara uppkopplad på datorn innan du ansluter till Xbox Live.

  • Oregistrerad
  • 2004-01-29 09:50

Två likadana mac-adresser på samma nät... kan det gå bra det?
Hur skiljer man datorerna åt via dhcp då?

Citat:

Skrevs ursprungligen av Pär
Två likadana mac-adresser på samma nät... kan det gå bra det?
Hur skiljer man datorerna åt via dhcp då?

Det är ju i princip två nät man har, routerns Wan-port på utsidan och det nät datorerna och Xboxen ansluter till på insidan. Dynamiska IP-nummer delas ju ut till datorerna på insidan, inte till Wan-porten. Det bör inte bli några problem.

  • Medlem
  • Göteborg
  • 2004-01-29 11:24

Grymt, tack för tipset.
Skall prova asap.
/J.

  • Medlem
  • Göteborg
  • 2004-02-24 10:34

Microsoft gör det svårt för oss i vanlig ordning...

http://kbserver.netgear.com/kb_web_files/n100981.asp

  • Medlem
  • Göteborg
  • 2004-02-24 10:35

( har alltså inte fått det att fungera ännu...)

1
Bevaka tråden