display not set

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2004-01-19 14:55

Tja!

Har ett problem.
Installerade Xfree86 4.3.0 och skulle sedan följa instruktioner jag fått

från xterm skriv:
ssh -X -l användarnamn triton.dsv.su.se /usr/local/bin/rose 

men fick bara svaret

DISPLAY not set.

försökte skapa .bashrc och .cshrc filer och i dessa skriva

setenv DISPLAY 'localhost:0.0'

men får inget att hända ändå

Står bara DISPLAY not set hela tiden.

  • Medlem
  • Uppsala
  • 2004-01-19 15:01

Hade liknande problem, minns inte om det stod DISPLAY just, men testa att ändra vilken typ av TERM du använder. Finns under Preferences på Terminal. Jag bytte till VT100 har jag för mig, och då funkade det.

mvh,
anders

  • Medlem
  • Stockholm
  • 2004-01-19 15:05

Tack för snabbt svar!
Provade men det hjälpte inte

  • Medlem
  • 2004-01-19 16:52

Tyvärr funkar det inte om inte ssh_servern har "X11Forwarding" påslaget i sin config-fil.

isåfall kommer du att få en DISPLAY satt till localhost:11.0 eller liknande automatiskt

Snacka med sysadmin.

/H

1
Bevaka tråden