Gprs

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Hej!
Hur ringer jag upp med gprs via min inbyggda bluetooth i iBook g4 med phanter?
Jag har en sonyericsson T610

Kristofer

  • Medlem
  • 2004-01-16 22:56

Vilken operatör har du?

Hej!

Jag har telia. Inga problem med gprs och så (har fått det att funka med windozet). Det är hur ska koppla upp macen med den som jag behöver hjälp med.

Kristofer

Systeminställningar->Nätverk->Visa: Bluetooth

Där borde du kunna hitta inställningar.

Eller ännu hellre, starta programmet Internetanslutning och välj Bluetooth.

  • Medlem
  • Stockholm
  • 2004-01-17 00:06

Sidor hos Apple
How to Use Your Mobile Phone as a Wireless Modem

How to Connect to the Internet Using a GPRS Mobile Telephone

Sidor hos 99mac
Tråd 1

Tråd 2

Finns säkert ett tiotal till.

Övrigt
Bra GPRS-script hittar du här

Jag löste ett problem där jag hade ställt in allt rätt men fick ändå ingen kontakt genom att köra Bluetooth Inställningsassistent.

Jag har Telia och en T68i och det funkar utmärkt, eller funkar åtminstone. Jag gjorde alla instälnningar rätt men det funkade ändå inte.
Tricket var att para ihop macen och telefonen igen och välja att telefonen ska användas som modem. Efter det var det inga problem. I nätverksinställningarna under bluetooth modem anger du *99# som telefonnummer.
Som modem har jag valt Ericsson T39 9.6 V110.

  • Medlem
  • 2004-01-17 01:01

Själv har jag ett skumt problem med min uppkoppling, telefonen kopplar upp och allt tycks fungera som det ska. Men det går inte att surfa eller något sådant. Dock indikerar Internetanslutning att jag är ansluten och telefonen likaså. Den visar dessutom att data skickas och tas emot. Men jag får timeout i webbläsaren, kan inte koppla upp ICQ eller hämta mail heller.
Har en iBook med USB-adapter, T68i, 10.3 och Comviq. GRPS funkar fint på luren till att wappa och sådär. Någon som vet vart felet kan ligga?

/majk

Tack för all hjäp!

Kristofer

  • Medlem
  • Stockholm
  • 2004-01-17 13:39
Citat:

Skrevs ursprungligen av majk
Själv har jag ett skumt problem med min uppkoppling, telefonen kopplar upp och allt tycks fungera som det ska. Men det går inte att surfa eller något sådant. Dock indikerar Internetanslutning att jag är ansluten och telefonen likaså. Den visar dessutom att data skickas och tas emot. Men jag får timeout i webbläsaren, kan inte koppla upp ICQ eller hämta mail heller.
Har en iBook med USB-adapter, T68i, 10.3 och Comviq. GRPS funkar fint på luren till att wappa och sådär. Någon som vet vart felet kan ligga?

/majk

Vart med om det där. Löste det genom att köra Bluetooth Inställningsassistent och "rensa rören".

  • Medlem
  • Stockholm
  • 2004-01-18 17:26

Skriv gärna tillbaka när du har löst det så vi får ett avslut på denna tråd.

Fråga, förslag och lösning.

  • Medlem
  • 2004-01-18 18:03

Jag har inte fått det att fungera ännu, testade att ta bort parkopplingen med telefonen som du föreslog, men det fungerar ändå inte.

1
Bevaka tråden