pb17" fryser när tang-belysn. aktiveras

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-01-14 10:16

Efter lite felsökning på en kompis nya PB17 så har jag funnit, att om man startar en applikation efter datorn har startat tangentbordsbelysningen eller gått ned i vila så fryser datorn, man kan inte ens tvångsavsluta, man måste hålla in "på/av"-knappen en stund så den stängs av.
Detta hände efter uppdatering av 10.3.2

Jobbar man hela tiden med datorn så att den inte går i vila eller startar tanget belysningen så fungerar den utan problem.

någon ??

mvh/ magnus

  • Oregistrerad
  • 2004-01-15 12:45

Då jag lyckades få en uptime på hela 23 timmar (inkl vila över natten) trodde jag att jag hade fixat felet, med att uppdatera Airport, men icke... den totalhängde sig när jag ctrl-klickade på programmappen som jag har liggande i dockan.

Nu blir det total ominstallation..

/Magnus

Prova med att resetta PMU, jag hade liknande problem med min förra 17" PB.

  • Oregistrerad
  • 2004-01-15 14:01
Citat:

Skrevs ursprungligen av Nurell
Prova med att resetta PMU, jag hade liknande problem med min förra 17" PB.

Tackar för tipset, men hur gör man det ?? (jag hade en gång en länk till alla dessa små kommandon, men den e väck)

mvh/ Magnus

PowerBook G4 (12-inch), PowerBook G4 (12-inch DVI), PowerBook G4 (15-inch FW 800), PowerBook G4 (17-inch) and PowerBook G4 (17-inch 1.33GHz)

1. If the computer is on, turn it off.
2. Reset the power manager by simultaneously pressing and then releasing Shift-Control-Option-power on the keyboard. Do not press the fn (Function) key while using this combination of keystrokes.
3. Wait 5 seconds.
4. Press the power button to restart the computer.

http://docs.info.apple.com/article.html?artnum=14449

  • Oregistrerad
  • 2004-01-15 18:30

Tyvärr fungerade det inte att resetta PMU, då jag skulle leverera tillbaks datorn till kompisen så hängde den sig 2ggr på raken....

Vad jag däremot hittade var ett verktygsprogram som heter Bluetooth Serieportverktyg, och jag avaktiverade den porten, med följd att P800:an hittades av iSync, och att syncen började funka... Och hittils...så inga hängningar...

Kan detta ha varit boven i dramat ??

mvh/ Magnus

1
Bevaka tråden