Error i apt-get

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-01-13 17:22

Så fort jag ska försöka installera något med apt-get så får jag följande error:

Errors were encountered while processing:
libxml2-bin
libxml2

Vad är problemet..?
Jag har sett de när jag skulle apt-geta irssi och centericq bl.a.
Kör en PowerMac g4a 1.25 med OS X 10.3.2.

  • Oregistrerad
  • 2004-01-13 17:36

Nu vet jag inte men jag har för mig att man måste vara inloggad som root.
så vad du kan prova är att du skriver sudo innan..
Som sagt jag kan ha helt fel men du har juh inget att förlora på det heller..
Lycka till

Prova att köra "apt-get -f install", det brukar kunna lösa rätt mycket.

Det står förmodligen tydligare felmeddelanden högre upp.

Ciryon

  • Oregistrerad
  • 2004-01-13 21:48
Citat:

Skrevs ursprungligen av Samuel K
Prova att köra "apt-get -f install", det brukar kunna lösa rätt mycket.

dpkg: error processing libxml2-bin (--configure):
subprocess post-installation script returned error exit status 127
dpkg: dependency problems prevent configuration of libxml2:
libxml2 depends on libxml2-bin; however:
Package libxml2-bin is not configured yet.
dpkg: error processing libxml2 (--configure):
dependency problems - leaving unconfigured

Configproblem, men hur åtgärdar jag de?

Prova välj update i dselect-menyn, alternativt samma sak fast med apt-get.

Ciryon

  • Oregistrerad
  • 2004-01-14 15:07
Citat:

Skrevs ursprungligen av Ciryon
Prova välj update i dselect-menyn, alternativt samma sak fast med apt-get.

Ciryon

Jag kör dselect update men det verkar inte hjälpa..
Men vad är libxml2? Det låter ju på namnet som om det skulle vara ett vanligt bibliotek, borde det inte finnas nåt smdigt sätt att configurera det på då så att det funkar..?

1
Bevaka tråden