Firewire + BV G3 = Åt helsike / Kanske hjälp?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-01-08 11:21

Vi tänkte att vi(jag och min far) skulle, reparera datorn.
Så vi satt in en hans Firewire HD för att boota upp i.

Vi antagligen satt i den fel, eftersom han plugga i fw i hans hd och i datorn.
Och jag satt i el kontakten i el uttaget. Och då råka vi se en el blixt.

Men vi fick senare upp den ändå. Men vi testade att boota upp från den,
men det fungerade inte. Sen när vi kom tillbaka till riktiga OS:et så fick
jag reda på att min iPod inte gick att mounta, men den ladda ändå(!).

Sen så kollade jag runt lite på Apples hemsida, så fick jag reda på att BV
hade för lite ROM för att kunna starta upp från en fw hd!

Vi formatera om datorn, och där gjorde vi också lite fel på.
Vi valde erase disk och write random 8 times. Och det gjorde att datorn
inte fatta! Vi stanna av och det kom upp en ruta som sade "Om ni avslutar nu så kanske kommer hård disken upphöra att fungera".

Men så valde vi bara erase disk och sedan formatera om den. I hop att fw skulle fungera igen.

--

De kommer upp i System Information, och är kvar tills man pluggar in en fw
slad och start t.ex. brännaren. Då gör man bara "uppdatera" så står det
"hittar ingen information".

Så finns det någon lösning på detta? Eller ska man springa ut och köpa en fw
port?

P.S. Behöver en G5:a

  • Medlem
  • Karlstad
  • 2004-01-08 15:19

Det är riktigt: Man kan inte boota alls från nån annan disk i en b/v G3 (utom från en CD, förstås).

Om ni formaterade om "datorn" (FW-disken eller den ordinarie startdisken?), så raderas ju all information, dvs allt försvinner. Eller finns det kvar eftersom ni avslutade?

Vaddå "De kommer upp i Systeminformation...". Både FW och startdisken? Men finns det nåt på startdisken kvar?

Jag tror du måste försöka skriva lite begripligare. Det är kanske därför ingen orkat svara. Man fattar inte vad ni gjort och vad som finns kvar...Ta tre djupa andetag, skriv punkt för punkt vad som hänt. Skriv inte "den" om inte det är tydligt vad du syftar på.

  • Medlem
  • International user
  • 2004-01-08 15:45

Precis. En lite tydligare beskrivning över vad som skett vore bra. Gärna steg för steg (1, 2, 3...).

  • Oregistrerad
  • 2004-01-08 16:17

1. Vi stoppa in sladen in datorn. Firewire blev knäpp!

2. Jag fick reda på att min iPod inte kunde "mounta" på skribordet. Testade med brännaren, fungerade EJ.

3. Vi formatera start disken(hdn i datorn). Allt på hdn.

4. Vi installerade systemet.

5. Uppdaterade allt.

6. Testade iPod och brännare, fungerade EJ!

7. Kollade i System Information, under fliken FIREWIRE. Det stod "Firewire buss 400"

8. Stoppade i iPod/Brännaren, "Firewire buss 400" försvinner och det står
"ingen information hittades"

--

Klart någ för er?

  • Medlem
  • International user
  • 2004-01-08 16:27

Steg 1 som tycks ha orsakat problemen får du gärna förklara lite tydligare.

Datorn var igång och ni stoppad in Firewire-kabeln först i en Firewire-hårddisk och sedan i datorns Firewire-port ?

Samtidigt som detta skedde sa det "poff" ?

Om detta stämmer har ni förmodligen vänt FW kabeln fel i någon av ändarna. Detta lär ju vara möjligt, särskilt med 3:e parts Firewire-kabel om jag inte missminner mig.

Detta skulle helt klart kunna leda till att Firewire-bussen på G3:ans logikkort pajjat. Det känns mer troligt att det är FW-bussen i G3:an som har pajjat än chippet i den externa hårddisken, då iPoden inte heller går att mounta.

När du säger att du formaterat hårddisken och installerat nytt system. Syftar du då på den interna hårddisken i G3:an eller på Firewire-hårddisken?

Har du undersökt ifall din iPod och Firewire-hårddisk fungerar ihop med någon annan mac? (se till att vända kontakterna rätt när du ansluter kabeln till en annan mac!)

Sist men inte minst måste jag fråga om du använder samma Firewire-kabel när du ansluter hårddisken som när du ansluter din iPod? Jag förmodar att svaret är nej, och att vi därmed kan utesluta kabelfel.

  • Oregistrerad
  • 2004-01-08 16:43
Citat:

Skrevs ursprungligen av cal
Steg 1 som tycks ha orsakat problemen får du gärna förklara lite tydligare.

Datorn var igång och ni stoppad in Firewire-kabeln först i en Firewire-hårddisk och sedan i datorns Firewire-port ?

Samtidigt som detta skedde sa det "poff" ?

Om detta stämmer har ni förmodligen vänt FW kabeln fel i någon av ändarna. Detta lär ju vara möjligt, särskilt med 3:e parts Firewire-kabel om jag inte missminner mig.

Detta skulle helt klart kunna leda till att Firewire-bussen på G3:ans logikkort pajjat. Det känns mer troligt att det är FW-bussen i G3:an som har pajjat än chippet i den externa hårddisken, då iPoden inte heller går att mounta.

När du säger att du formaterat hårddisken och installerat nytt system. Syftar du då på den interna hårddisken i G3:an eller på Firewire-hårddisken?

Har du undersökt ifall din iPod och Firewire-hårddisk fungerar ihop med någon annan mac? (se till att vända kontakterna rätt när du ansluter kabeln till en annan mac!)

Sist men inte minst måste jag fråga om du använder samma Firewire-kabel när du ansluter hårddisken som när du ansluter din iPod? Jag förmodar att svaret är nej, och att vi därmed kan utesluta kabelfel.

Citat:

3. Vi formatera start disken(hdn i datorn). Allt på hdn.

Stoppade i fw sladden i datorn och i FW Hård disken, och stoppade sedan in el sladden in i uttaget. Samtidigt så såg jag lite blixtrar.

iPoden, FW Hdn och brännaren alla dom fungerar på min Fars dator.

Vi satte ej sladen fel i Firewire.

  • Medlem
  • International user
  • 2004-01-08 16:51

Ok. Även om du inte satte i FW-sladden fel så tycks du ju ha lyckats bränna FW-bussen på din G3:a. Det borde ju inte kunna ske tycker man, men jag ser ingen annan förklaring än att det har skett.

Testa att stänga av G3:an, plocka ur batteriet och låt den stå utan strömanslutning en timme eller så.

  • Oregistrerad
  • 2004-01-08 17:19
Citat:

Skrevs ursprungligen av cal
Testa att stänga av G3:an, plocka ur batteriet och låt den stå utan strömanslutning en timme eller så.

Vad menar du med Batteriet ?

  • Medlem
  • Karlstad
  • 2004-01-08 17:22

Vad är det för system?
Om jag inte minns fel, så hade jag problem att mounta en FW-disk i OS9.2.2 innan jag installerade Silverlining.

  • Oregistrerad
  • 2004-01-08 18:34
Citat:

Skrevs ursprungligen av Danne V
Vad är det för system?
Om jag inte minns fel, så hade jag problem att mounta en FW-disk i OS9.2.2 innan jag installerade Silverlining.

'

Använder 10.3.2

  • Medlem
  • Svedala
  • 2004-01-08 19:33
Citat:

Skrevs ursprungligen av Alle
Vad menar du med Batteriet ?

Om du öppnar datorn och tittar på moderkortet så ser du att där sitter ett litet batteri, det är för att hålla liv i den interna klockan i datorn, plus lite annat.
Om du tar ut det och låter datorn stå någon timme så bör allt nollställas.
Du kan ju även passa på att kolla runt firewire-portarna om något där ser bränt ut.
Testa även att lukta runt firewire-portarna, bränd elektronik brukar ha en ganska speciell doft.

1
Bevaka tråden