Agfa Arcus II - hittas inte av datorn

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Jag har en Agfa Arcus II som jag har använt ett tag under MacOS X på min G4 med Adaptec 2930 SCSI kort utan problem. För ett tag sedan vägrade dock programvaran, FotoLook 3.6, att känna av scannern. Scannern är testad på annan maskin, och SCSI-kortet är testat med en CD-brännare, så hårdvaran fungerar.

Är det någon som har några idéer?

Du har förstås avinstallerat och installerat om FotoLook?

Citat:

Skrevs ursprungligen av Mattias A
Du har förstås avinstallerat och installerat om FotoLook?

Jag har tänkt det, men inte lyckats hämta hem installationen från deras webb, den som följde med på CD är ju bara för MacOS 9.
Men, jag testade att starta upp i 9:an, och den fungerade inte där heller, men den fungerade som sagt på en annan dator, en 8100 med MacOS 8.6.

  • Medlem
  • 2004-01-07 14:53

För att få igång den i OS X, är bästa sättet att ladda ned Vuescan från
http://www.hamrick.com/

Om det funkar, så kan du ju köpa det.

Hittar du inte drivisarna här?
http://www.agfa.com/digicam_scanner_drivers/scanner/duoscan/

Annars kan du få köpa en Arcus II till av mig..
MVH Erik

Citat:

Skrevs ursprungligen av malaka
Hittar du inte drivisarna här?
http://www.agfa.com/digicam_scanner_drivers/scanner/duoscan/

Annars kan du få köpa en Arcus II till av mig..
MVH Erik

Jo, hittar dom gör jag, men lyckades inte få ner dom, men det var en annan sida hos Agfa, verkar funka att ladda från denna sida...
Testar Vuescan också vid tillfälle, tack.

Du skriver att du använt scannern tidigare så det här inlägget är bara utifallatt ...

Jag har haft en likadan scanner tidigare. Du måste ha scannern påslagen innan datorn startar med SCSI och OS X.

Mitt SCSI-kort hade även en firmware-uppdatering man kunda ladda hem.

1
Bevaka tråden