Gula Sidorna & Safari = No good

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Är det fler än jag som bara får hem en lite fis-fil med namnet "query" när man försöker söka något på gulasidorna? I övrigt händer nada!

I Explorer funkar det bra, tack och lov. (Annars vet jag inte hur jag ska hitta till nyårspartyt)

Jag kör OSX.2.8 och Senaste Safarin för det os-et.

Gott Nytt År!:cool:

  • Medlem
  • 2003-12-31 18:32

Om det är gulasidorna.se du menar så funkar dom utmärkt här i Safari

  • Oregistrerad
  • 2003-12-31 19:07

Inga fisfiler här inte heller…

Hmmm?:confused:

  • Medlem
  • Norrköping
  • 2004-01-01 11:27

Jag har också drabbats av det där. Om jag minns rätt så löste det sig genom att ta bort blockeringen av popuppfönster.

Citat:

Skrevs ursprungligen av Gunnar B
Jag har också drabbats av det där. Om jag minns rätt så löste det sig genom att ta bort blockeringen av popuppfönster.

Tyvärr inte...

  • Medlem
  • Norrköping
  • 2004-01-01 13:21

Inte för mig heller nu när jag testade. Jag kom på att jag förmodligen fegade och öppnade IE istället.

  • Medlem
  • 2004-01-01 14:57

Jag har också drabbats av "fis-filer".

  • Medlem
  • Älmhult
  • 2004-01-01 17:51

Även jag har drabbats. Kör 10.2.8. Problemen finns även, om jag inte minns fel, när jag ska leta runt bland kartorna där.

Har samma problem på jobbet där jag kör 10.2.8. Det störiga är att det har funkat tidigare. Hemma där jag kör 10.3 funkar det däremot utmärkt.

1
Bevaka tråden