Œ, Š, š funkar inte i Explorer

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Tjena.

Har problem med ŒŠš i Explorer (5.1) och jag hittar fan ingenstans dŠr jag kan Šndra sŒ att det funkar ...

Vad gšra?

Tack pŒ fšrhand,

Stefan

  • Medlem
  • Uppsala
  • 2003-12-30 22:37

Dags igen... Detta är den vanligaste frågan här på 99mac. Fast det är inte lätt att söka efter felet när man inte vet vad som spökar och inte kan skriva åäö...

Kolla i mappen Teckenkonvertering i Systemmappen. Där har du förmodligen 30 filer, varav hälften svenska och hälften engelska. Ta bort alla filer med svenska namn så ska det bli bra.

Lycka till!

Edit: Stavfelning...

Tack som fan nu funkar det ypperligt: å ä ö ...

Gott nytt!

  • Medlem
  • 2004-01-28 20:50

Ett åäö-relaterat problem. Har problem med svenska tecken i dropdowns på t ex www.ikea.se, alla menyalternativ som innehåller svenska tecken syns inte. Internet Explorer 5.2.3 på Mac OS X 10.3.2. Dropdowner här funkar t ex och även på Safari och Firebird...

Citat:

Skrevs ursprungligen av Niklas
Dags igen... Detta är den vanligaste frågan här på 99mac.

Jepp

Synd att det hela tiden ska bli nya trådar om det, men tänk hur många som fått hjälp här å andra sidan!

  • Medlem
  • 2004-01-28 21:57

AAAAAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHHHHHHH!!!

Inte nu igen!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • Medlem
  • 2004-01-28 22:52

Men ursäkta dårå om jag hoppade upp ämnet, men FAQ-länken på denna sida är trasig och funkar inte och jag har försökt söka. Någon som har ett vettigt svar istället?

Ingen som tänkt på att gnälla på den som är ansvarig för denna buggen;)
För mig har detta hänt 3 gånger, varje gång jag installerat Office!!!!

Skall man gnälla på Bill Gates eller Jobs för att hans burkar accepterar att det går att installera dubletter i systemmappen?

F

1
Bevaka tråden