Hjälp med "HTML"

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Suck.. Är liiiite trött, och missar säkert en hel del själv. Brukar bli så att man inte ens fattar de enklaste saker...

Så här. Jag har min webblog på: http://planfile.deluxive.com/ (movable type)
Jag vet, designen är inte färdig på ett par dagar. Problemet jag har är att de olika tables elementen inte vill dra åt rätt håll. Om ni ser på sidan så fattar ni vad jag menar.

Såsom högersidan och och kalendern ser helt weird ut.
Bifogar en skissfil om ungefär det SKALL vara..

Skulle vara uppskattat med hjälp.. Är inte så haj med kod förhuvudtaget...

  • Medlem
  • Bollnäs
  • 2003-12-29 10:25

Jag tror att det är alla dina småceller som inte innehåller något i kalendern som spökar. Fyll dem med en genomskinlig 1x1 pixelbild om de är tomma. Ta bort just den tabellen från formen för att se att det verkligen är den som spökar.

  • Medlem
  • Karlstad
  • 2003-12-29 11:03

Det ser ut som om du har en massa colspan eller rowspan taggar plus non-breaking spaces som ställer till det.

Eftersom allt finns i koden, så skicka html filen till:

dan
snabel-a
vendel
punkt
info

så skall jag titta på den.

EDIT: Om det är filen du länkar till, så behöver du givetvis inte skicka den.

  • Medlem
  • Karlstad
  • 2003-12-29 11:22

Den där kalendern är helt fel och ställer till bredden på högra columnen. Jag återkommer med detaljer....

oooohhh!

.plan

Jag som brukade granska John Carmacks planfiles så jävla noga varje gång de kom, trots jag inte fattade mycket av det på den tiden. Synd dom verkar ha försvunnit helt mer eller mindre

Citat:

Skrevs ursprungligen av Kalle W
Jag tror att det är alla dina småceller som inte innehåller något i kalendern som spökar. Fyll dem med en genomskinlig 1x1 pixelbild om de är tomma. Ta bort just den tabellen från formen för att se att det verkligen är den som spökar.

Hmm.. Problemet är att den genereras från MT. Och fugerar fint överallt. Utom här. Skall pröva att bygga upp den i XHTML istället.. Eller något...

Citat:

Skrevs ursprungligen av Danne V
Det ser ut som om du har en massa colspan eller rowspan taggar plus non-breaking spaces som ställer till det.

Eftersom allt finns i koden, så skicka html filen till:

dan
snabel-a
vendel
punkt
info

så skall jag titta på den.

EDIT: Om det är filen du länkar till, så behöver du givetvis inte skicka den.

jepp det är den ja..

  • Medlem
  • 2004-01-04 20:36

Du har nog nåt lite allvarligare fel än CSS också tror jag.. eller varför syns saker som </$MTEntryTitle$> i koden på förstasidan? I Arkivet verkar det okej.

1
Bevaka tråden