Hallå alla cineaster!

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hej, har någon mer läst att alla gamla journalfilmer ska läggas ut på nätet? De har börjat via Svenskt ljud- och bildarkivs hemsida (http://www.slba.se/journaldigital/index.htm). Det tråkiga är bara att man får ett meddelande att man inte har en insticksfil av MIME-typ. Kan nån rekommendera en MIME-kurs (eller bara tipsa hur man kan se på filmerna)? Sidan man kommer till innehåller bara en massa info om att windows passar?!
Lars

  • Oregistrerad
  • 2003-12-27 22:25

jag kan se den ok i safari. Det ser ut som en windoes media-film. Har du installerat windows media player?

  • Medlem
  • Lund
  • 2003-12-27 22:28

Vilken browser har du? I Safari hos mig skickas filmerna vidare till Windows Media Player utan problem (.wmv-filer).

Nej, det brukar dyka upp en Quicktimesymbol ibland; windows media player kände jag inte till, jag ska pröva att installera den från nätet (dvs först leta upp om den finns där gratis, gör den det?)
Tack för tipsen så länge.

  • Medlem
  • International user
  • 2003-12-27 22:35

Tack för tipsen Jonny Larsen och Baxter, det var ju enkelt att ladda ner WMP, och funkar bra i Safari. Dock lite beigt att man varje gång får frågan, om man ska pröva om det går med WMP; kan man inte automatisera det? IE går inte alls, den säger bara att min inte har den där MIME-filen fast man installerat WMP.

Lars

  • Medlem
  • 2003-12-28 02:19

Det var nog bland de sämst kodade filmer jag någonsin sett... synd.

Citat:

Skrevs ursprungligen av stfm
Det var nog bland de sämst kodade filmer jag någonsin sett... synd.

Nu när jag fått hjälp med mediaspelaren måste jag hålla med... blir det inte bättre än så här? Bilderna är som pusselbitar, med dålig skärpa. Är det avsändarens datorkvalitet som avgör?
Lars

Problem igen: har nu provat att kolla in film från läkarstämman på http://www2.svls.se/ (finns i den lila rutan högst upp på sida; "ljud- och bildsända symposier" och vad får man se, jo först ett felmeddelande att "filen kan inte spelas rätt för att den var med en icke codec", och sedan blir det stumfilm. Suck.
Iofs står det på sidan att man måste ha dator med Win 95 eller senare, men det ska väl inte spela ngn roll nu när jag har Win media player 9 tack vare tipsen tidigare?!
Har månne någon stött på (och lyckats lösa( detta tidigare?

  • Medlem
  • Älmhult
  • 2004-01-03 10:03

Win Media Player är då något rent jävla skitsämst! Varenda gång jag försöker "snabbspola" filmen, eller få den att hoppa fram några hack, så tvärstannar den helt och vill inte gå vidare.

Dessutom är upplösningen ren kalkon...

Det var ju rätt kul innehåll där; synd att det ser ut och låter som skräp. Varför ska de välja ett proprietärt filformat för offentligt material? Förresten: hos mig öppnar filmerna i pop-upfönster i Safari och laddar filmerna utan problem. Kan det bero på kombinationen Panther 10.3.2 och WMP 9.0 (d v s det senaste av allt)?

  • Medlem
  • Älmhult
  • 2004-01-03 10:16

Jag har 10.2.8 och det gör det samma här. Däremot borde jag ha senaste WMP.

Citat:

Skrevs ursprungligen av Pegges
Det var ju rätt kul innehåll där; synd att det ser ut och låter som skräp. Varför ska de välja ett proprietärt filformat för offentligt material? Förresten: hos mig öppnar filmerna i pop-upfönster i Safari och laddar filmerna utan problem. Kan det bero på kombinationen Panther 10.3.2 och WMP 9.0 (d v s det senaste av allt)?

Bra med QT, men håller med om kvalitén; liten filmruta.

1
Bevaka tråden