HjäLp

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2003-12-25 22:23

Det som aldrig får hända har hänt!

Jag gjorde en mycket dum grej för att effektivisera mitt datorbyte. Jag skall uppgradera från en G3, 300 MHz till en G4 på 400 MHz. För att effektivisera det hela, tog jag ut hårddisken ur G3 och kopplade in den i G4. Startade datorn, vilken inte gick igång, drog då in system CD och fick igång ekipaget och kunde i skivverktyg se att jag hade 3 enheter. Bestämde mig för att köra med vanlig kabel då det verkade fungera dåligt med diskarna på detta sätt (vet att man egentligen skall fixa med massor med poler och grejer, men i ivern och enfalden så gjorde jag inte detta). Kopplad därför ut G3 hårddisken och startade om.

Nu får jag ingen som helst kontakt med någon av datorerna, det går inte att starta från varken CD eller hårddisk. Datorn startar, läser mkt kort från hårddisken sedan det vanliga CD köret men vägra att starta, hjälper inte att hålla ned C eller något. Det enda jag möts av är en tom skärm men musen uppe i vänstra hörnet. Har testa att koppla ut både CD och hårddisk på olika sätt för att se om den vill starta men icke.

Vad har ni för idéer, hur gör jag för att radera mitt STORA misstag?

Jättetacksam för alla svar och idéer.

"Radera" du kunde inte ha sagt det bättre. Jag tror att dina bootblock är raderade.

Har du hela ditt liv liggandes på hårddisken och inte kan leva utan den informationen som finns där så ta hjälp utav proffs i annat fall kanske det går att få igång disken men att informationen är förlorad.

Lycka till!

  • Medlem
  • 2003-12-25 23:46

Tack för ditt svar!

Hur gör jag för att formatera upp disken igen så att jag kan använda datorn?

Går det att återskapa "bootblocken"?

Jag får ju ingen kontakt alls med disken.

  • Medlem
  • 2003-12-26 00:32

Hur skulle boot-sektorerna kunna raderats?

Kör de magiska cmd-alt-p-r och tryck på cuda, så kommer den nog att gå igång. Sedan kan du koppla in hårddisken, och kolla att de är inställda på master och slave först. Det ska inte vara några problem att ha två diska med olika system, även om det inte går att starta från det ena.

  • Medlem
  • 2003-12-26 01:10

Tackar, får igång datorn med P R, men sedan när jag stänger av och kopplar in disken (som jag alltid användt på datorn) fungerar varken dator eller kommando. Går inte heller att starat från CDn

Vad är CUDA?

  • Medlem
  • 2003-12-26 02:03

Gör en sökning här på forumet efter cuda. Skumt problem. Är diskarna byglade rätt? Master på G4-disken, och Slave på den andra?

  • Medlem
  • 2003-12-26 12:46

Fantastiskt nu är 50% av mina problem lösta.

Jag har tack vare Er fått igång G3:an! Jag resetade PRAMEN och Resestade moderkortet så gick den igång. Tack, väldigt värdefullt det ni gjort för mig.

Dock kvarstår problemet på G4, är 2 st CUDA knappar på moderkortet. Jag trycker på båda men det fungerar tydligen inte. Har ni fler förslag blir jag glad annars får jag åka och slänga in den till någon och se vad de kan göra.

Ett problem till: Har en G4 867 MHz och till den har jag kopplat en Sony skärm 19” skärm. Bilden är dock mycket grå och tråkig och jag lykas faktiskt inte kallibrera upp den, vad kan vara fel?

Kortet är ett GeForce 2 MX

Tack på förhand!

  • Medlem
  • International user
  • 2003-12-26 13:27

Hur är symptomen på G4:an (med två knappar)? Vilken G4 modell är det? Tänds skärmen över huvudtaget upp?

Om det är en G4 sawtooth (400, 450, 500MHz) har du en knapp som sitter bredvid datorns batteri på moderkortet. Du kopplar från datorns strömkällor (batteriet och nätsladden bak) och låter datorn stå frånkopplad 30min. Sedan trycker du en gång på PMU Reset knappen.

Läs gärna om dina problem i denna tråd.

  • Medlem
  • 2003-12-26 14:27

Det är den absolut första G4:an som kom, de lovade att leverar 400 MHz men man fick en 350MHzare i stället. Brevid knapparna står det S4 och S5 (kan även stå 54 och 55). Båda knapparna sitter nära batteriet. Vet inte vilken jag skall trycka på, har hållt ner båda, startat, bara en av dem, startat och växlat runt lite men det fungarar ej.

Jag får upp skärmen så att det är en muspekare i övre vänstra hörnet sedan händer inget mer.

  • Medlem
  • 2003-12-26 14:31

Kan du starta från CD nu då?

I så fall kan du ju göra det, döpa om din systemmapp, och installera om systemet. Eller om du kör OS X, köra en installera ovanpå det gamla.

  • Medlem
  • International user
  • 2003-12-26 22:38

Ok. Då har du den äldre typen av G4 med PCI grafik (yikes moderkort).

Såhär skriver Apple angående PMU återställning i din maskin. Du skall ej röra knapparna som du talar om utan gör återställningen mha. batteriet.

Resetting the PCI Logic Board
Resetting the logic board can resolve many system problems (see the Symptom/Cure tables for examples). Whenever you have a Power Macintosh G4 (PCI Graphics) computer that fails to power up, you should follow this procedure before replacing any modules.

1. Unplug the computer.
2. Press the Power On button on the front of the unit.
3. Open the side access panel.
4. Remove the battery from the logic board.
5. Wait at least 10 minutes before replacing the battery.
6. Make sure the battery is installed in the correct +/- direction.
7. Reassemble the computer and test the unit.

Note: This procedure resets the computer’s PRAM. Be sure to check the computer’s time/date and other system parameter settings afterwards.

Sedan har du ju 7st dioder på ditt moderkort som är till för felsökningssyfte. Med hjälp av dem kan du se ifall det är något problem på ATA bussen vid uppstart osv. Jag rekommenderar att du laddar ner Apples Servicemanual till Power Macintosh G4 och läser de avsnitt som berör "PCI Graphics" modellen som du har. I manualen står även hur du felsöker din Power Macintosh G4 av nyare slag som du även nämner. Dessa manualer är ej till för privatpersoner utan för servicetekniker, men går att ladda ned på privata hemsidor trots detta.

Här finner du manualen till dina G4:or

Citat:

Skrevs ursprungligen av cal
Ok. Då har du den äldre typen av G4 med PCI grafik (yikes moderkort).

Nej det behöver det inte vara. Även AGP-varianten fanns i 350mhz. Hade en sån själv.

Eller fanns det andra ledtrådar som gjorde att man kan konstatera att det är en yikes som jag missat?

  • Medlem
  • Stockholm
  • 2003-12-26 23:16

Yup.

Citat:

Skrevs ursprungligen av wiffe
Det är den absolut första G4:an som kom...

Det är inte så enkelt som att Seagates jumprar är felbyglade ??? Se tidigare tråd:

http://99mac.se/forum/showthread.php?s=&threadid=31933&highlight=jumper

CUDA brukar stå för Seagate BaraCuda, dvs. en slarvig (=) förkortning. Seagate Baracuda är en av de bästa hårdiskarna på marknaden och det är kanske vad Du har.

  • Medlem
  • International user
  • 2003-12-27 00:17

CUDA är PMU-enheten på tidiga moderkort till Powermacar (typ Yikes och tidigare). I senare modeller (sawtooth och frammåt) benämns den som PMU.

Det borde dock inte vara CUDA-enheten som felar när datorn fryser efter att skärmen tänds.

Jag skulle rekommendera att du följer de felsökningsanvisningarna som finns i apples servicemanual. Då kan du snabbt se om ATA-enheten (hårddisken) som är ansluten, fungerar riktigt osv. Det är enklare att läsa manualen själv och följa den än att höra 5 personer citera den här på forumet.

  • Medlem
  • 2004-01-04 19:38

Tja!

Tack för all Er hjälp. Jag har nu äntligen lyckast att installera X på båda mina maskiner. Och de fungerar bra.

God Jul & Gott Nytt År

1
Bevaka tråden