Blåvit G3/300 död efter hårddiskbyte

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1

Någon som känner igen sig i följande problem:

Jag ville byta min default hårddisk på 6GB till en annan på 20GB. Den senare var visserligen begagnad, men hade fungerat bra i den förra maskinen.

Jag öppnade G3:an, och bytte till den nya hårddisken. Efter omstart händer dock inget - inget plong, inget läsande från hårddisken förutom ett initialt läsljud (helt normalt såvitt jag kan förstå). Järnspik tänkte jag och bytte raskt tillbaka till den gamla hårddisken. Samma sympton - död data, ingen reaktion.

Någon som råkat ut för detta? Någon som har tips på hur angripa problemet? Kan moderkortet ha skadats, tex pga ESD?

/Charles

G3 B&W första generationen klarar bara 6 GB har jag för mig. Finns det hållare för extrahårddisk? Om inte är det förmodligen Gen1 och där måste HD ersättas med en lika dan.

  • Medlem
  • Kungälv
  • 2003-12-19 10:21

Tryck på cuda-knappen!

  • Medlem
  • Stockholm
  • 2003-12-19 10:29

Det finns nog rätt många möjliga felkällor, men felet borde ligga på någon rätt fundamental nivå när du inte ens får ett startljud.

- har du ström till moderkortet? Dvs lyser några LEDar på kortet när du slår på datorn?
- gjorde du något annat när du bytte HD? Lossade du någon annan kabel som kan hamnat snett när du satte tillbaka den?

Om du har ström till moderkortet och inga kablar sitter fel, försök resetta CUDA-chipet. Det gör man genom att trycka på knappen S4 på moderkortet (närmast batteriet). Nästa steg blir att försöka reseta moderkortet, den proceduren orkar jag inte skriva ner, men läs gärna i servicemanualen:
http://preterhuman.net/texts/computing/Apple_Service_PDF/PowerMac_G3/powermac_g3_blue.white.pdf

Hoppas du får igång den!

  • Medlem
  • Jakobsberg
  • 2003-12-19 11:40
Citat:

Skrevs ursprungligen av Nilsanders
G3 B&W första generationen klarar bara 6 GB har jag för mig. Finns det hållare för extrahårddisk? Om inte är det förmodligen Gen1 och där måste HD ersättas med en lika dan.

Nejdå, det går utmärkt att stoppa i en 40gigs disk iaf (empiriskt testat). Tror att det fanns stöd för upp till 100 gig i de tidigaste blådårarna. Ännu mer med ata-kort.

Citat:

Någon som råkat ut för detta? Någon som har tips på hur angripa problemet? Kan moderkortet ha skadats, tex pga ESD?

Nja - teoretiskt kan det väl ha gjort det, men om du inte promenerade omkring i gympadojjor på heltäckningsmattan när du bytte disken, tror jag inte att det är det som är felet. Jag tror som steli; kolla alla kablar. Rucka lite på alla kort och minnena så att du ser att dom sitter ordentligt.

  • Medlem
  • Stockholm
  • 2003-12-19 11:56

steli> Nu vet jag inte om den .pdf:en är det jag tror att det är. (tog för lång tid att ladda ned) men om det är en service manual så är det inte något som ska spridas runt. Hur god tanken än är.

Är den byglad som master? CD:n är ju också IDE så HDDn måste väl vara byglad som master i så fall!?

  • Medlem
  • Stockholm
  • 2003-12-19 12:36
Citat:

Skrevs ursprungligen av Nilsanders
Är den byglad som master? CD:n är ju också IDE så HDDn måste väl vara byglad som master i så fall!?

Jag tror inte byglingar, HD-storlek etc är problemet eftersom Charles inte fick igång datorn ens med originaldisken.

Acke: nej, det är nog sant att Apple inte vill sprida servicemanualerna över världen, men själv kan jag inte inse att det skulle kunna skada annat än ens egen dator om man använder dem.

Jag hade samma problem och fick ge upp. Sålde datorn till slut.

  • Medlem
  • International user
  • 2003-12-19 12:46

Jag vet av vilken vikt det är. Men enligt apples techbase anvisningar skall datorns strömmatning och batteriet alltid kopplas från innan CHUDA-knappen används (PMU-reset). Innan knapptryckningen sker skall man dessutom vänta en dryg halvtimme, och därefter åter vänta 10 minuter innan batteri och strömförsörjning återigen ansluts.

  • Medlem
  • Jakobsberg
  • 2003-12-19 12:59
Citat:

Skrevs ursprungligen av Nilsanders
Är den byglad som master? CD:n är ju också IDE så HDDn måste väl vara byglad som master i så fall!?

Byglingar spelar knappast nån roll eftersom hddn och cdn går på separata IDE-kanaler. Fast eftersom burken inte vill starta alls lär knappast master/slave spela nån roll - inte för det här problemet iaf...

EDIT: Fast det hade ju redan steli skrivit. Hmm. Ibland är man trög...

  • Medlem
  • International user
  • 2003-12-19 16:46
Citat:

Skrevs ursprungligen av acke
steli> Nu vet jag inte om den .pdf:en är det jag tror att det är. (tog för lång tid att ladda ned) men om det är en service manual så är det inte något som ska spridas runt. Hur god tanken än är.

Varför skulle inte folk få ha servicemanualen till sin dator vars garranti har utgått? Ser inte din poäng riktigt. Det är väl bättre att folk har servicemanualen och kan göra saker på rätt sätt än att de bara strular till det genom att inte följa tillverkarens rekommendationer? Dessutom är det väl bra att folk kan finna svar på enkla frågor med hjälp av manualen istället för att behöva fråga här?

Här finns det gott om servicemanualer till olika macmodeller och andra appleprodukter:
http://home.earthlink.net/~strahm_s/manuals.html

Citat:

Skrevs ursprungligen av steli
Det finns nog rätt många möjliga felkällor, men felet borde ligga på någon rätt fundamental nivå när du inte ens får ett startljud.

- har du ström till moderkortet? Dvs lyser några LEDar på kortet när du slår på datorn?
- gjorde du något annat när du bytte HD? Lossade du någon annan kabel som kan hamnat snett när du satte tillbaka den?

Om du har ström till moderkortet och inga kablar sitter fel, försök resetta CUDA-chipet. Det gör man genom att trycka på knappen S4 på moderkortet (närmast batteriet). Nästa steg blir att försöka reseta moderkortet, den proceduren orkar jag inte skriva ner, men läs gärna i servicemanualen:
http://preterhuman.net/texts/computing/Apple_Service_PDF/PowerMac_G3/powermac_g3_blue.white.pdf

Hoppas du får igång den!

Jepp, håller med - det känns som om det är en fundamental nivå.

1. Ström till moderkortet: ja, LEDar lyser
2. Kablar: såvitt jag kan se har jag inte kommit åt kablar - jag har försökt trycka till allt jag ev kunnat komma åt.
3. S4: intryckt utan att något hände.
4. Skall prova att resetta moderkortet.

/CX

Citat:

Skrevs ursprungligen av Nilsanders
Är den byglad som master? CD:n är ju också IDE så HDDn måste väl vara byglad som master i så fall!?

20GB disken är byglad som master; när den inte fungerade gick jag tillbaka till orginaldisken som fungerade innan försöket.

Mao så är 6GB också byglad som master.

/CX

Citat:

Skrevs ursprungligen av cal
Jag vet av vilken vikt det är. Men enligt apples techbase anvisningar skall datorns strömmatning och batteriet alltid kopplas från innan CHUDA-knappen används (PMU-reset). Innan knapptryckningen sker skall man dessutom vänta en dryg halvtimme, och därefter åter vänta 10 minuter innan batteri och strömförsörjning återigen ansluts.

Hepp!
Efter att ha låtit huvudspänningen vara urkopplad i en halvtimme samt att batteriet var urplockat under den tiden så startade den om som en klockan!

Tada! Tack för hjälpen allihopa - ett sant nöje att presentera sina små problem i detta forum!!!

CX

  • Medlem
  • Stockholm
  • 2003-12-21 12:13
Citat:

Skrevs ursprungligen av tomcat
Nejdå, det går utmärkt att stoppa i en 40gigs disk iaf (empiriskt testat).

Till en början, ja.

Efter ett tag kommer dock problemet smygande, och till slut är hårddisken helt korrupt. Omformattering? Visst, men problemet återkommer och efter något halvår sitter man åter där med en kraschad disk. ATA-chippet i första generationens blåvita g3or är som sagt defekt, och ansluter man en hd som inte är mac-anpassad så kommer det förr eller senare att gå åt skogen oavsett om man lägger disken som master eller slave.

Been there, done that. Trots att det varnades för detta kända (och av Apple erkända) problem överallt så chansade jag och stoppade in en fräsch icke-apple-märkt hd, och det fungerade bra ett tag. Sedan började jag som sagt få problem med trasiga filer, problematiska papperskorgstömningar etc och efter något halvår så gick det inte alls. Omformattering gav mig ännu ett halvår, sedan gick det åt skogen ändå. Om man kopplar disken via ett separat ata-kort drabbas man inte av dessa problem, då fungerar allt som det ska.

Menmen, det viktiga i det här fallet är ju att Charles åter fick igång sin döda mac! Grattis!"

  • Medlem
  • International user
  • 2003-12-21 13:45

Det låter väldigt märkligt. Om det är någon del i datorn som är standardiserad, där apple endast använder samma delar som andra tillverkare, så är det ju hårddisken. Möjligtvis att disken bör vara specad enligt apples specifikationer (Samma ATA-gränssnitt, cache, maxsize osv) men jag tror knappast att Apple's diskar är mer unika än så. Eller?

Men alltså, vi tar det en gång till: just den modellen, G3 300 Rev 1, har en defekt ATA-krets. Det funkar bara med originalhårddisken. Capich'?

  • Medlem
  • International user
  • 2003-12-21 13:51

Ja, visst. Det köper vi. Det intressanta är väl dock att höra vilken skillnad det skulle vara mellan en Apple-märkt hårddisk och en 3:e parts hårddisk. Möjligen att maskinen ej klarar av att ha mer än 1 disk inkopplad, men att den endast skulle grejja apple-märkta diskar känns absurt.

  • Medlem
  • Karlstad
  • 2003-12-21 13:55
Citat:

Skrevs ursprungligen av tei
Till en början, ja.

Efter ett tag kommer dock problemet smygande, och till slut är hårddisken helt korrupt. Omformattering? Visst, men problemet återkommer och efter något halvår sitter man åter där med en kraschad disk. ATA-chippet i första generationens blåvita g3or är som sagt defekt, och ansluter man en hd som inte är mac-anpassad så kommer det förr eller senare att gå åt skogen oavsett om man lägger disken som master eller slave.

Been there, done that. Trots att det varnades för detta kända (och av Apple erkända) problem överallt så chansade jag och stoppade in en fräsch icke-apple-märkt hd, och det fungerade bra ett tag. Sedan började jag som sagt få problem med trasiga filer, problematiska papperskorgstömningar etc och efter något halvår så gick det inte alls. Omformattering gav mig ännu ett halvår, sedan gick det åt skogen ändå. Om man kopplar disken via ett separat ata-kort drabbas man inte av dessa problem, då fungerar allt som det ska.

Tei,

Har själv en del strul med liknande. Har en 80Gb disk som jag tänker sätta in i min G3 b/w (1:a generation) som extra disk (är det "slav" det?) utan system och behålla originaldisken som boot-disk.

Betyder det att jag kommer att få problem?

Åsså en sak till: Har haft en LaCie pocket drive ansluten via firewire. Två gånger under senaste året har det blivit knas på den utan egentlig eller uppenbar anledning. Kan det du säger vara orsaken?

Senast redigerat 2003-12-21 14:49
  • Medlem
  • International user
  • 2003-12-21 14:15

Det ser inte bättre ut än att B/W G3 ägare borde köra ATA-kort för att överleva.

http://www.xlr8yourmac.com/G3-ZONE/yosemite/problems.html

Det tycks vara en riktig soppa i alla fall.

http://docs.info.apple.com/article.html?artnum=30020

  • Medlem
  • Stockholm
  • 2003-12-21 14:40
Citat:

Skrevs ursprungligen av cal
Ja, visst. Det köper vi. Det intressanta är väl dock att höra vilken skillnad det skulle vara mellan en Apple-märkt hårddisk och en 3:e parts hårddisk. Möjligen att maskinen ej klarar av att ha mer än 1 disk inkopplad, men att den endast skulle grejja apple-märkta diskar känns absurt.

Ok nu är jag ute på hal is, men jag vill minnas att jag på flera ställen läst att de quantum-diskar som levererades med g3orna hade en annan rom-version (eller vad den korrekta terminologin nu är) än de diskar av samma modell som gick att köpa över disk. Apple-varianten känns igen på att Apples logotyp är tryckt på diskens etikett (samt ett "A" i modellnamnet?). I vilket fall som helst levererades G3orna med en specialversion av quantumdiskarna.

Danne: att ansluta en slavedisk till en blvåit G3 (av den första generationen) är att be om problem, tyvärr. Om det öht fungerar så kommer det inte att göra det särskilt länge.

Ditt firewireproblem beror inte på detta. Jag vet inte vad som kan vara problemet, men jag har för mig att dessa g3or även har vissa firewireproblem. Någon som vet mer?

1
Bevaka tråden