Min FW HD har slutat fungera

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2003-12-18 22:13

Jag har en 180 gig storewell icecube. Jag har precis bytt en bridge (service) för att jag inte kunde mounta den på skrivbordet. Jag fick tillbaka den idag och den funkar inte ändå. Skivverktyg säger att det blir fel när man har HD:enn ikopplad. Jag kan inte reparera den eller något.

iMac 400 mhz dv edition
10.3.2

Jag vet itne vad jag ska göra och jag vill verkligen inte förlora alla mina filer (har fyllt 180 gig).

  • Medlem
  • International user
  • 2003-12-19 02:16

Antingen är det ju fel på hårddisken eller så är det fel på chipset eller någonting annat som hör firewire-chassit och dess anslutning mellan mac/hårddisk att göra.

Det är en klar fördel om du kan öppna chassit och plocka ur hårddisken. Sedan monterar du den i en mac (förslagsvis någon mac med plats för mer än en
hårddisk, ej imacen mao). På så vis kan du koncentrera din felsökning till hårddisken i sig, och göra backup på sådant som är viktigt för dig.

Visar det sig att disken fungerar utmärkt när den monteras internt i en annan mac, då är det ju troligtvis fel på fw-chassit och dess anslutningar.

Sist men inte minst föreslår jag att du läser om folk som haft likartade problem under avdelningen Datalagring - Lagringsmedia här på forumet.

Lycka till

  • Oregistrerad
  • 2003-12-19 11:55

Tyvärr har jag inte kunskap att installera den i en annan mac plus att jag inte har någon annan mac. Den var nyligen inne på service där en bridge byttes ut.

1
Bevaka tråden