Aaaaarrrgh!! Min G5 2x2 startar inte!!!!!!!

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Ja då har man visst väntat klart.....TRODDE JAG!!!

Den startar inte. Lampan lyser på fronten när jag pluggar in strömmen, jag ringde Apple där en tekniker guidade mig till reset-knappen på moderkortets nederkant. "Tryck EN gång" Sa han...

Okej, då gick den igång och jag rös av lycka men efter inpluggning av FW-disk, ipod och några omstarter har surhäcken HÄNGT SIG. Ruta 1: Lampan lyser på fronten -INGET händer med avåpå-knappen.

Har naturligtvis upprepat reseten utan resultat

HJÄLP! JAG DRUNKNAR I ÅNGESTSVETT!

  • Medlem
  • Göteborg
  • 2003-11-27 17:47

Har den börjat krångla lär den fortsätta.

Måndagsex.....

Lämna in den bums och få den utbytt.. Stå på dig.

  • Oregistrerad
  • 2003-11-27 18:05

Om du behöver nyttja den bums, dra ur sladden vänra tio minuter, sätt i sladden och vänta fem minuter och prova sen.

Jag skulle ringa lev. och be att få en annan per omgående (hävda d.o.a.)

  • Medlem
  • International user
  • 2003-11-27 18:08

Låter som ett typiskt DOA fall (Dead On Arrival).

  • Medlem
  • Stockholm
  • 2003-11-27 19:52

Har du eller din leverantör installerat extra minne i din dator?

Prova i så fall att ta ut det och se om problemen är kvar.

Tips!
Ta ur grafikkortet och sätt sedan tillbaka de igen...
Har löst problemet för många med samma symtom.

Hmmm... det verkar som om det är samma problem som i tråden: [http://99mac.se/forum/showthread.php?threadid=33542]

Jag har resetat maskinen internt, plockat ur backupbatteriet, väntat några minuter, pluggat i -och då startar den... men går inte att stänga av.

Ringer efter Appleabulansen och begär ett utbyte!!

Tack för engagemanget.

1
Bevaka tråden