Routerfråga/problem

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2003-11-18 00:34

Jag blir galen. Hatar saker som inte funkar. Okej detta är läget:

- Jag har ett antal datorer hemma
- Jag har ett BBB internet via ethernet i fastigheten
- En maskin kommer stå som en server och köra OSX Server med VPN o hela kitet

Som jag fattat det så vill OSX Server ALLTID ha ett fast IP, right? Okej, lösning blir då en router som ge fasta IP:n innåt till maskiner. Den e köpt. En NETGEAR 614 med 54mbit WiFi. Nu kommer problemen.

1. När jag sitter LOKALT och går in på min webdelning genom router adressen (dess externa) så går det grisslött att ladda saker. Externa personer går det fort för. Skriver jag in den lokala maskinadressen går det snabbt. Varför?

2. iChat blev oanvändbart. Kör jag via routern skickar jag filer i c:a 5 KB/s i bästa fall till folk utanför mitt intranet. Kör jag utan router går det lätt i 50->200 KB/s. Vad är detta nudå?

3. Min brorsa har en PC här som i stort sätt ingenting fungerade på efter routern kopplades in. Ibland kunde han inte ens surfa ut på nätet (dock loggar han in på maskinen via Remote Desktop). Hur kommer detta sig?

Jag har port-forwardat allt som "borde" behövas. Det skumma med routern är att jag inte hittar några inställningar för om den är över UDP eller HTTP protokollen den skickar saker. Den kanske skiter i vad det är? Brandväggen i boxen är avstängd också.

Jag blir tokig på detta! Varför kan inte saker bara funka? :rolleyes:

Också, har någon en uppfattning om vilken router som är "bäst" av Dlink 624 och Netgear 614 54Mbit WiFi? Första intrycker har inte varit så gått för netgearen...

Senast redigerat 2003-11-18 00:53
  • Medlem
  • International user
  • 2003-11-18 09:40

Som du vet använder jag själv en D-Link router erik, dock ej med WiFi och dylikt utan endast en simpel 4-portars bredbandsrouter.

mannen på macoteket skrev följande angående d-link och netgears WiFi routers:

Jag personligen tycker att D-Link är väldigt bra.

De är ju på pappret väldigt lika varandra...

Kan ju tolkas lite hur som helst.

  • Medlem
  • Stockholm
  • 2003-11-18 10:12

Hahah...

När jag köpte min så sa man "Näe, det är mindre skillnad på dem. Netgear är bra grejer, funkar bra. Ja, jag kör ju DLink hemma då, men…"

Osv

  • Medlem
  • Nacka
  • 2003-11-18 10:33

1. Den enda förklaringen jag kan ge är att det blir en klart mer omständig väg att gå(den måste ju passera routern 2 gånger), även om det inte borde påverka så mycket som du verkar uppleva. Någon bättre anledning kan jag inte ge... :/
Testa att göra en trace route till adressen och se hur paketen går. (terminalen: "traceroute adress")

2. Jag har en Netgear FM 114 PGE och upplever samma hastighetsskillnad. En gissning kan tänkas vara att iChat utnyttjar ett gäng olika portar för sin filöverföring och att många av dem inte öppnas på ett sätt som routern godkänner så att säga...

3. Det låter ytterst underligt. Hur ansluter han till pcn? Utifrån mha Remote Desktop? Och port 3389 är öppen antar jag? (annars hade han ju inte kunnat logga in alls) Har själv en liknanade lösning utan några problem alls. Berätta mer om problemen och hur saker och ting är kopplade så blir det enklare att lista ut vad som är fel.

Vad gäller UDP vs TCP så kan du ställa in om det gäller TCP eller UDP när du skapar egna "Custom Services". De redan exiterande servicealternativen är redan rätt konfigurerade vad gäller TCP/UDP.

  • Medlem
  • Gävle
  • 2003-11-18 10:40

1. När du ansluter till den externa routeradressen går den först ut genom routern, till BBBs DNS och sen tillbaka till din router. Dubbel väg alltså.

  • Medlem
  • Stockholm
  • 2003-11-18 10:48

Humm, okej, får titta på allt detta när jag kommer hem ikväll.

  • Medlem
  • Stockholm
  • 2003-11-18 23:08

Vad gäller UDP vs TCP så kan du ställa in om det gäller TCP eller UDP när du skapar egna "Custom Services". De redan exiterande servicealternativen är redan rätt konfigurerade vad gäller TCP/UDP.

Finns inte som val...

1
Bevaka tråden