ibook dual USB problem... och åter problem

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

hej har problem med usb portarna.

port nummer 2 funkar inte längre. fast när jag kör diagnos-CD'n så hittar den inga fel. När jag till exempel kopplar in en applepromouse i port 2 så hittar den ingenting.

port nummer ett krånglar också nuförtiden. musen hänger sig allt oftare och ibland så blir det till att använda styrplattan och boota om. Går inte att jobba utan mus.

om någon har någon som helst aning om vad det här rör sig om så skulle jag bli glad att få lite tips om vart att leta fel.

kör macos 9.2 mestadels.
ibook500mhz är för slappt för jaguar.

lukas.

  • Medlem
  • Göteborg
  • 2003-11-12 21:53

Ett mjukvarufel kanske? Testa att installera en ny (separat) systemmapp och se om det blir bättre, bara en idé...

F.ö. kör jag 10.2 på mitt 300mhz dasslock och tycker det funkar utmärkt, skulle -aldrig- kunna tänka mig att köra OS 9 igen...

det strular även när jag startar med tilläggen avstängda.
för övrigt känns det som om hela burken är på väg att ge upp.
jag har inte minne nog att köra 10.2 har bara 320mb.

är sugen på en ny ibook med g4.

provade att göra en clean extra systemmapp.. icke sa nicke. funkar inte. vad göra? jag kan ju inte byta dator riktigt än. sitter i ljubljana längt från applebutiker hon är dessutom för söt.

applepromusen får ingen ström vad det verkar när man pluggar in den.
behöver jag rota med *gulp* firmware grejer måntro?

  • Medlem
  • 2003-11-14 08:55

Har du provat med en annan mus?

Annars kan du prova att tvätta kontakterna med sprit eller ammoniak, det gjorde jag med mina USB-portar när de uppförde sig konstigt och de funkar nu. (Ha datorn avstängd bara, och plocka ur batteriet)

Har precis provat andra möss och till och med putsat upp kontakterna med spiritus. jag får nog snart finna mig i att jag bara har en usbport med ström numera.
En kompis föreslog något om firmware men såna grejer har jag ingen aning om.

1
Bevaka tråden