Fungerar SO-DIMM 133 Mhz på 100Mhz bussar?

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2003-11-10 16:25

Fick svaret från Macotekets support att det inte går att köra 133Mhz-minnen i en gammal iMac rev A-D 233Mhz med 100Mhz-bussar. Detta går stick i stäv med svar jag fått på en annons (behöver en 256 alt 2x128MB moduler).

Vill de bara sälja på mig de gamla dyra minnena eller stämmer det???

  • Oregistrerad
  • 2003-11-10 16:44

Skilnaden är väl om det skall fungera garanterat eller bara med största sannolikhet...
Som du vet så finns det ju myriarder små varianter på samma standardminne : hastighet, hur väl det uppfyller hastighetet, on chip logik, byggmått, uppbyggnad m.m.
I princip så skall PC133 funka på en PC100-bus - men eftersom man inte kan få vilket PC100 som helst att gå hundra på vilken PC100-bus så... ja... garanterat eller sannolikt?

[EDIT: En anledning att PC133 på en PC100-bus kan anses som en smula vanskligt är ju att PC100-busen med största sannolikhet är äldre oc hatt specen för minnen är en smula pragmatisk över tiden... De flesta handlare har PC100-minnen listade och till en högre kost än motsv. PC133 : så det är inte ett specifikt mac:problem (utan snarare ett problem med "peze-standard" generellt, jfr. ATA, AGP etc. etc.)

  • Medlem
  • Stockholm
  • 2003-11-10 19:09

Ok, jag går efter om de redan suttit i en likadan burk då. Det måste ju vara nån form av garanti för att det ska funka...

1
Bevaka tråden