Problem med en CD-ROM-drive till G3

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Jag har en Beige G3 MiniTower med en icke-original CD-ROM-spelare.
Jag kör Jaguar på den och nu vill jag riva systemet och installera Jaguar på nytt.

Det enda som dyker upp är då en vit bakgrund som det ploppar upp texten
"Can't LOAD fron this device" om och om igen. Den kan inte ens starta ifrån det fortfarande fungerande systemet (Jaguar) som finns på maskinen redan.

Hur ska jag göra?

HJÄLP!

  • Oregistrerad
  • 2003-11-03 21:19

Hur är enheten ansluten?

Annars kan du söka lite här på "master" och "slave" och "ata kanal"

Den är ansluten som ATA tror jag och sen ersatte originalet men en Samnsung.

/Thomas

  • Medlem
  • Svedala
  • 2003-11-03 23:08

Det är ju inte alla drivar som går att boota från, bara de Apple har godkänt eller något i den stilen tror jag.
Det borde ju gå att lösa med något slags Open Firmware-hack tycker man, men jag har ingen aning om hur.
Har du inte orginal-CD-ROMen kvar?
Om du har det kan du koppla in den och ha den medans du installerar.
Lite omständigt, men...

Jag bytte för att den galma (originalet) pajade.

Mvh
Thomas

  • Medlem
  • Svedala
  • 2003-11-03 23:22

Ajfan.
Hmm, justja, det där har jag sett förr.
Det är någon inställning i nvram som har blivit fel.
Börja med att reseta PRAM (starta datorn och håll in Kommando-Alt-P-R INNAN startljudet, och håll kvar tills du har hört startljudet tre gånger).
Funkar inte det så håll in Kommando-Alt-O-F när datorn startar.
Du kommer nu att få upp en prompt med svart text på vit bakgrund.
Skriv in följande:
reset-nvram
set-defaults
reset-all
Nu borde datorn starta om och starta som vanligt.

TACK Det verkar funka nu.

Du är en pärla!

Mvh
Thomas

  • Medlem
  • Svedala
  • 2003-11-04 10:30

Funkade det att installera nu också?

Japp, det funkar prima nu.

Tackar!

  • Medlem
  • Svedala
  • 2003-11-04 11:20

Kul att kunna hjälpa till.

1
Bevaka tråden