panther på iMac????

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2003-11-02 17:39

skulle installera panther på min iMac 500 DV. kollade system kraven och det verkar inte vara nåt problem, men den säger att jag måste uppgradera "firmware". fick tips om en grej som jag okcså laddade ned , men då jag inte har installerat Classic på min jaguar går inte det heller. måste jag gå tillbaka till scratch och installera jaguar med Classic?? är det så krångligt??
HJÄLP!

  • Medlem
  • Malmö
  • 2003-11-02 17:43

Nu ska jag se ifall jag fattat saken rätt; installerade du senaste firmware INNAN du installerade Panther? Isåfall kan jag inte se var problemet ligger...Vad är det där andra du försökta installera? Panther ska fungera alldeles utmärkt på din iMac. Om du hade jaguar tidigare (och det fungerade) bör du också redan ha den senaste firmwaren installerad...

  • Oregistrerad
  • 2003-11-02 17:46

nä, jag försökte installera panther men det gick inte. kom bara upp en ruta att jag skulle uppgradera min firmware. efter det laddade jag ned en uppdatering som krävde att jag skulle ha classic.
jag laddade ned den från

http://docs.info.apple.com/article.html?artnum=88010.

nåt tips???

  • Medlem
  • Malmö
  • 2003-11-02 17:50
Citat:

Skrevs ursprungligen av julius
nä, jag försökte installera panther men det gick inte. kom bara upp en ruta att jag skulle uppgradera min firmware. efter det laddade jag ned en uppdatering som krävde att jag skulle ha classic.
jag laddade ned den från

http://docs.info.apple.com/article.html?artnum=88010.

nåt tips???

Länken du hänvisar till finns inte.

  • Oregistrerad
  • 2003-11-02 18:11

hmmm...prova att koppa upp den i safari. det är den adressen.provade den just

  • Medlem
  • International user
  • 2003-11-02 18:16

Adressen funkar inte för mig heller (Safari). En uppdatering för OS X som kräver classic låter konstigt, vad är det för uppdatering?
Kör firmwareuppdateringen, kräver knappast classic, och installera sedan Panther. Det borde inte vara några problem. Läs instruktionerna för firmwareuppdateringen riktigt noga.

  • Oregistrerad
  • 2003-11-02 18:18

jag tycker också det hela är riktigt skumt. problemet är att det inte går att köra firmware-updaten utan classic

  • Oregistrerad
  • 2003-11-02 18:19

Det är punkten efter siffrorna som ställer till det...

Dendär firmwaren behövs även för 10.2 (brukar bl.a. bli bildskärmsproblem om man inte har det).
Hur som haver kan du ladda ner den.
Den kollar om den finns, om inte så får du lägga in OS9 (prova anpassad installation från 10.2 skivorna eller ändå hellre de OS9 skivor som är till datorn).

Lite bökigt men det är en engångsgrej som tur är... Läs noga instruktionerna om det behövs läggas in FW uppdatering

Citat:

Skrevs ursprungligen av PJW
Länken du hänvisar till finns inte.

Ta bort punkten från adressen: Här är adressen

Edit: Äh, Pär var ett par sekunder före. :rolleyes:

  • Oregistrerad
  • 2003-11-02 18:20

Adressen funkar inte för att det är en punkt på slutet

http://docs.info.apple.com/article.html?artnum=88010 funkar.

Edit: haha to late!

  • Oregistrerad
  • 2003-11-02 18:26

jaha, det är väl bara att köra ibång med classicinstallationen. fan, jag som nekade den på grund av alla traumatiska minnen från min gamla mac med OS 9.

men borde inte den uppdateringen följt med på nån av OS X uppdateringarna? jag har ju 10.2.8

  • Oregistrerad
  • 2003-11-02 18:36
Citat:

Skrevs ursprungligen av julius
jaha, det är väl bara att köra ibång med classicinstallationen. fan, jag som nekade den på grund av alla traumatiska minnen från min gamla mac med OS 9.

men borde inte den uppdateringen följt med på nån av OS X uppdateringarna? jag har ju 10.2.8

Informationen stod där säkert.
Det är ju bara att OSX jobbar mot nvminnet och då är det ju inte så bra att ändra på det genom ett program oxå...
Finns säkert något sätt att få in det i nv med komando i terminalen - men då skulle nog alla iMac:ar få storspel
Därför OS9 (tror jag )

  • Oregistrerad
  • 2003-11-02 18:59

shit! nu har du gjort mig nojig. ditt tips är alltså att jag installerar nian?

  • Oregistrerad
  • 2003-11-02 19:05
Citat:

Skrevs ursprungligen av julius
shit! nu har du gjort mig nojig. ditt tips är alltså att jag installerar nian?

*skratt* Jag?

Från sidan:

Note: If a message says your 
firmware is up-to-date with version 2.4 
of the iMac Firmware Updater, or that
 this version of the iMac Firmware 
Updater will not run on this computer, 
then you do not need this update. If a 
message says you need to install Mac 
OS 9.0, the firmware updater will not
 run until you install Mac OS 9.0 or later.

  • Oregistrerad
  • 2003-11-02 19:07

jepp!du har skrämt skiten ur mig Pär!
en annan fråga, är det verkligen den firmware uppdateringen som det gäller. kan det inte i princip vara vad som helst?

  • Oregistrerad
  • 2003-11-02 19:10

nä, nu kör jag igång och testar med nian. hör av mig om hur det gick. tack för hjälpen!

  • Oregistrerad
  • 2003-11-02 19:13
Citat:

Skrevs ursprungligen av julius
är det verkligen den firmware uppdateringen som det gäller. kan det inte i princip vara vad som helst?

Det är den elelr en annan beroende på iMac modell.
Det finns två länkar på sidan som ger mer om det...

Fast jag har funderat på att fråga det länge nu:
Vad sa den lite mer exakt

  • Medlem
  • Göteborg
  • 2003-11-02 19:35

Firmwaren bör finnas att hämta i Programuppdateringen.

  • Oregistrerad
  • 2003-11-03 22:24

tja! sitter nu gamla hederliga 9.2 och har precis kört firmware-updaten. verkar som det gått bra hittills. ska pröva med panther igen och nu jäklar måste det ju gå!!!

  • Oregistrerad
  • 2003-11-03 22:33

Håller tummarna

  • Oregistrerad
  • 2003-11-04 00:10

jepp!
nu funkar panther!men det var lite meckigt.fick radera hela hårdisken och lägga över grejerna på ipoden, installera 9.2, uppdatera firmwaren där och sedan ÄNTLIGEN installera panther.

PUH!!

  • Oregistrerad
  • 2003-11-04 00:34
Citat:

Skrevs ursprungligen av julius
PUH!!

Då hoppas vi det funkar bra och var värt jobbet

1
Bevaka tråden