Ansluta PB till TV

Tråden skapades och har fått 72 svar. Det senaste inlägget skrevs .

Har fått problem med att ansluta min PB 12 till TV:n. Det har fungerat bra tidigare men när jag nu ansluter datorn till TV via scart så får jag bara en massa flimmer och elände på TV:n. Bilden på datorn krymper och placerar sig mitt på skärmen och allt blir svart runt om. Möjligheten att välja mellan NTSC och PAL tycks vara helt väck. Under "Visa bildskärmens rekommenderade lägen" finns inga 50 Hz-alternativ, ej heller om jag bockar av rutan "Visa bildskärmens rekommenderade lägen". Misstänker att uppdateringen till 10.2.8 (som jag alltså kör nu) kan vara boven i dramat. Hade batteriproblem efter första uppdateringen men de löste sig i och med andra uppdateringen. Har sökt efter lösningar här på forumet men inte hittat någon lösning ännu. Tacksam för hjälp!

Ingen vänlig själ som har något förslag?
Efter mycket tänkande har jag konstaterat att jag nog har gjort lyckade anslutningar mellan dator och TV även efter uppdateringen till 10.2.8. Märkligt det här.

Senast redigerat 2003-11-03 10:19

När man läser här på forumet så verkar "zappa PRAM" vara en universallösning på många problem. Vad är det man gör då egentligen och skulle det kunna vara en lösning på mitt problem?

Om du inte får några svar beror det troligen på att ingen har något att tillföra.

***
Detta forumet är lite begränsat i den meningen att det inte finns så många användare.

Dessa två forum är exemple på furum med betydligt mer trafik och där med större chans till relevant svar:

http://www.tek-tips.com/gthreadminder.cfm/lev2/66/lev3/69/pid/603
Tek-Tips har mest för Windows och andra större system, men där finns även en trogen Machörna.

Tek-Tips har kanske lösningen fast åt andra hållet.

http://www.macfixitforums.com/
En personlig favorit i sammanhanget!

Det problemet som inte går att lösa på MacFixIt finns inte...

Tack för tipsen Eclipse! Jag trodde dock att alla problem kunde lösas också på detta eminenta forum. Och än är det inte för sent...

Citat:

Skrevs ursprungligen av Fantomen
När man läser här på forumet så verkar "zappa PRAM" vara en universallösning på många problem. Vad är det man gör då egentligen och skulle det kunna vara en lösning på mitt problem?

Jag kan inte svara om det skulle kunna lösa ditt problem, har inte råkat ut för något liknande, alltså att en tidigare fungerande tv-koppling helt plötsligt slutar fungera utan att man gjort någon ändring.

Däremot kan jag säga att PRAM:et är ett minne där Apple sparar en del parametrar som ibland behöver nollställas. Vill du läsa lite mer om vad dessa parametrar är så läs det här och vill du läsa mera om hur man gör kan du göra det här.

Zappa PRAM hjälpte inte men nu vet jag hur man gör det i alla fall.

Sammanfattning av problemet: När jag väljer systeminställningar, bildskärm så dyker det upp två fönster (liksom tidigare). I det ena fönstret som heter "Färg-LCD" har jag tidigare kunnat välja uppdateringsfrekvens. Nu står det bara: "Uppdateringsfrekvens: Ej tillgänglig" och det går inte att klicka där.

I det andra fönstret som heter "Okänd skärm" finns möjlighet att välja olika upplösningar. Där finns många alternativ på olika upplösningar men inga 50 Hz alternativ.

Jag begriper inte vad som har ändrats men jag verkar bli tvungen att skaffa Panther tidigare än vad jag tänkt.

  • Oregistrerad
  • 2003-11-04 10:09

Har du sökt i tidigare trådar?
Har varit uppe någon gång tidigare (fast jag följde den inte pga. ointresse just för den frågan)

Kolla oxå i FAQ:en om det finns något där

Jo tack, jag har sökt lite här och där men inte hittat något "matnyttigt" ännu. Men det finns ju en hel del att läsa. Jag ger inte upp!

  • Oregistrerad
  • 2003-11-04 10:21

Du kan ju prova men låt då maskinen ha lugn medans det körs... och kolla så rättigheterna är korrekta innan...

  • Medlem
  • 2003-11-04 10:22
Citat:

Skrevs ursprungligen av Fantomen
I det ena fönstret som heter "Färg-LCD" har jag tidigare kunnat välja uppdateringsfrekvens. Nu står det bara: "Uppdateringsfrekvens: Ej tillgänglig" och det går inte att klicka där.

På min PB17" står det också "Uppdateringsfrekvens: Ej tillgänglig" i Färg-LCD-fönstret, men jag trodde det var den inbyggda skärmen, och att man inte brukar kunna ändra uppdateringsfrekvens på LCD-skärmar...

Citat:

Skrevs ursprungligen av Fantomen
I det andra fönstret som heter "Okänd skärm" finns möjlighet att välja olika upplösningar. Där finns många alternativ på olika upplösningar men inga 50 Hz alternativ.

Finns det några andra flikar i fönstret? Jag sitter inte vid någon TV nu så jag kan inte kolla, men jag har för mej att det fanns en flik där man kunde göra inställningar.

Citat:

Skrevs ursprungligen av wlao
På min PB17" står det också "Uppdateringsfrekvens: Ej tillgänglig" i Färg-LCD-fönstret, men jag trodde det var den inbyggda skärmen, och att man inte brukar kunna ändra uppdateringsfrekvens på LCD-skärmar...

Det har du säkert rätt i. Det är nog jag som minns fel att jag ändrade något där. Men det stora problemet är att alla 50 Hz alternativ är borta.

Citat:

Skrevs ursprungligen av wlao
Finns det några andra flikar i fönstret? Jag sitter inte vid någon TV nu så jag kan inte kolla, men jag har för mej att det fanns en flik där man kunde göra inställningar.

Det finns en skärmdump här som påminner om min. Men jag har som sagt inga 50 Hz alternativ.

Citat:

Skrevs ursprungligen av Pär
Du kan ju prova men låt då maskinen ha lugn medans det körs... och kolla så rättigheterna är korrekta innan...

Sådana avancerade saker har jag aldrig vågat mig på. Kanske det är dags nu?

Jag fick fippla en stund för att få min Panther-PB12" att synas på TV:n. För det första var bildskärmsdubblering påslagen vilket gjorde att datorns skräm blev liten precis som du beskriver, sen var uppdateringen inställd på NTSC 60 Hz. När jag slog av dubbleringen fick jag en vettig bildyta på datorn och kunde hjälpligt dra muspekaren över till TV:n och växla bildskärmsläge där. Kör 720x576 50 Hz (60 ej tillg i den uppl)

När jag väl fått det att funka kunde jag slå på bildskärmsdubblering och sedan ändra till annan upplösning med bibehållen 50 Hz.

Vet inte om detta hjälper dig...

Citat:

Skrevs ursprungligen av Markus Johansson
Jag fick fippla en stund för att få min Panther-PB12" att synas på TV:n. För det första var bildskärmsdubblering påslagen vilket gjorde att datorns skräm blev liten precis som du beskriver, sen var uppdateringen inställd på NTSC 60 Hz. När jag slog av dubbleringen fick jag en vettig bildyta på datorn och kunde hjälpligt dra muspekaren över till TV:n och växla bildskärmsläge där. Kör 720x576 50 Hz (60 ej tillg i den uppl)

När jag väl fått det att funka kunde jag slå på bildskärmsdubblering och sedan ändra till annan upplösning med bibehållen 50 Hz.

Vet inte om detta hjälper dig...

Tack för engagemanget! Tyvärr hittar jag inga 50 Hz alternativ för den okända skärmen (TV:n), vare sig bildskärmsdubbleringen är av eller på. Men humöret är det inget fel på!

Humöret börjar försämras nu, men det är sent också. Skulle kännas bättre om jag visste vad som lett fram till eländet. De senaste programuppdateringarna borde väl inte ha med saken att göra, eller? Det är dessa det handlar om:
"QuickTime" (6.4)"
"iTunes" (4.1)
"iSync" (1.3)

Kan det ha påverkat att jag kopplade sladden och sedan startade upp datorn? Tidigare har jag haft datorn i vila, kopplat sladden och sedan väckt datorn.
Ja, inte vet jag. Nu ska jag sova.

  • Medlem
  • Uppsala
  • 2003-11-06 07:52

Prova att koppla in datorn till din TV, välj omstart och stäng sedan locket efter omstartsljudet. Sen måste du ha ordentligt med tålamod och vänta en stund innan datorn använder din TV ENBART som skärm. Det har alltid funkat för mig med min PB G4.

  • Oregistrerad
  • 2003-11-06 09:48
Citat:

Skrevs ursprungligen av Fantomen
[B]De senaste programuppdateringarna borde väl inte ha med saken att göra, eller? Det är dessa det handlar om:
"QuickTime" (6.4)"

Verkar ha ändrat på lite grejor ja - fast om det påverkar detta? Inte en susning. Men vissa behörigheter verkar konstiga efter 6.4. (disk utility)

Citat:

Skrevs ursprungligen av jb
Prova att koppla in datorn till din TV, välj omstart och stäng sedan locket efter omstartsljudet. Sen måste du ha ordentligt med tålamod och vänta en stund innan datorn använder din TV ENBART som skärm. Det har alltid funkat för mig med min PB G4.

Tack för tipset! Gjorde precis som du beskrev men tyvärr. Även med enbart TV som skärm lyste de nödvändiga alternativen med sin frånvaro. PRUTT!

  • Oregistrerad
  • 2003-11-07 15:11

Jag hade ett liknande problem med min iBook efter att jag uppdaterat till 10.2.6 eller 10.2.8 (minns inte riktigt). Datorn kände ville inte kännas vid att jag stuckit in AV-kabeln (den 4-poliga 3.5mm-kontakten).

I bildskärmsinställningarna fanns det bara två alternativ som vanligt; 800*600 resp 640*480. I vanliga fall med AV-kabel instucken finns även NTSC- och PAL-alternativ med i den listan. Om jag startade om datorn med AV-kabeln i fanns de upplösningarna med i listan. Drog jag sedan ur AV-kabeln hände ingenting, NTSC- och PAL-upplösningarna fortsatte att finnas med i listan. (Upptäckte senare att jag inte behövde starta om datorn för att byta mellan TV-läge och vanligt, det räckte att sätta datorn i vila och väcka den igen).

I Panther funkar det däremot som det ska; datorn känner igen när jag stoppar i och ur AV-kabeln.

Tack Emil! Men fortfarande syns inget ljus i tunneln. Använder för övrigt en sådan

samt datorns medföljande videoadapter när jag ansluter till TV:n.

Har ännu inte provat Pärs tips. Brukar som sagt inte pula med sådant men det kanske är vad som behövs?

Fasntomen - *Off Topic* Var har du inhandlat kabeln och hur lång är den? (Är sugen på en till min egen lilla PB)*Off Topic*

Citat:

Skrevs ursprungligen av mikemccool
Fasntomen - *Off Topic* Var har du inhandlat kabeln och hur lång är den? (Är sugen på en till min egen lilla PB)*Off Topic*

Köpte min på Clas Ohlson. Tror du kan välja mellan 1,5 m, 5 m och 10 m. Jag har 5 m.

Har nu testat om Cocktail kunde lösa mina problem, men nej, det verkar inte så.

"Let Pilot clean all caches, run cron scripts, delete archived logs and repair permissions." Det fick det göra och inte minst "reprebind system".

Datorn mår säkert bättre nu, men några 50 Hz alternativ har inte dykt upp. De är och förblir borta. Helt väck! Hoppas de har det bra var de än är. Jag får väl sätta mitt hopp till Panther.

Om man spelar upp en film från låt säga VLC till TVn via sladden från iBooken, finns det något sätt att släcka datorskärmen utan att påverka TVn?

Citat:

Skrevs ursprungligen av Jonas Sagard
Om man spelar upp en film från låt säga VLC till TVn via sladden från iBooken, finns det något sätt att släcka datorskärmen utan att påverka TVn?

Jag har dragit ner ljusstyrkan till noll på min PB, men det är ju en väldigt simpel lösning.

jo...

Det finns flera som har problem som påminner om mitt. Här också.

Senast redigerat 2003-11-11 23:21

Har testat att slänga "com.apple.systempreferences.plist" men det hjälpte inte. Finns det tips på andra "plist-filer" som jag kan testa att skicka på dynghögen?

  • Oregistrerad
  • 2003-11-12 16:17

Har ingen aning om det löser ngt men har du testat att göra en ny användare (helt ren från gamla preference filer).

I vilket fall som helst så kan man kanske utesluta att det är ngt fel på din nuvarande användare...

Annars är "panther cache cleaner" ett ruskigt genomgående rensning/tillfixningsprogram (finns på versiontracker).
Det har hjälpt mig ur en del mystiska situationer.

Bevaka tråden