10.3 pajade nätverket

Tråden skapades och har fått 61 svar. Det senaste inlägget skrevs .
  • Medlem
  • Bollnäs
  • 2003-10-31 15:23

Efter uppgradering till Panther går det inte lägre att ”browsa” windowsnätverket. Jag ser arbetsgruppen som en mapp, men den är tom.

Appletalknätet fungerar som det brukar.

I Jaguar var det aldrig några problem, och jag har exakt samma nätverksinställningar som då. Jag har provat en massa med att lägga till wins-server i Kataloginställningar (vilket jag aldrig gjort tidigare) men det hjälper inte.

Vad kan vara fel?

rätt workgroup?

  • Oregistrerad
  • 2003-10-31 15:55

Skulle ta en koll under "Directory Access" och kolla om rätt tillval är tickade.
Du kanske inte har SMB och några av de andra tickade?

  • Medlem
  • Bollnäs
  • 2003-10-31 20:30

Jag har exakt samma inställningar i Kataloginställningar som under Jaguar. Det som inträffar om jag ställer in en wins-server och workgroup där är att även arbetsgruppen jag kan se försvinner, och endast macarna finns tillgängliga i nätverket.

Jag får ett felmeddelande i /var/system.log som säger NT_STATUS_ACCESS_DENIED så fort jag försöker browsa en arbetsgrupp.

Nätverkshanteringen som varit så enkel i Mac OS är helt cp nu. Skit.

  • Medlem
  • Uppsala
  • 2003-10-31 20:59

Som vanligt ser jag RÖTT.
Man bör aldrig uppgradera system 10.2.8 till 10.3. Det är inte så enkel som Apple vill få framgå.
Gjorde du det ?
Helst nytt rent system, tyvärr.
Som i alla år med system 6, 7, 8, 9 o 10.
Men det KAN gå att försöka om man har tur...

  • Oregistrerad
  • 2003-10-31 21:05

En liten "googling" (än så länge ) på "NT_STATUS_ACCESS_DENIED" ger spaltkilometer med postningar runt Samba...
Som uppslag

[EDIT: punkt tre punkt fem här??? ]

Det kan inte vara så att den lagt in ett felaktigt lösen eller så i nyckelringen? (Bara en vild idé, det borde ju göra att man promptas för manuell inmatning...)

  • Medlem
  • Bollnäs
  • 2003-11-01 00:00

Jo, jag har också googlat men utan att hitta någon lösning.

Det har inget med nyckelringen att göra, utan det är SMB/CIFS som är cp (eller Samba, vad vet jag). Antingen konfigureringen djupt inne i Panther (det troliga eftersom det fungerar utmärkt med Jaguar och samma inställningar), eller i wins-servern.

Finns det inga fler här på forumet som sitter i blandat nätverk med arbetsgrupper som vet hur man beter sig?

  • Medlem
  • Malmö
  • 2003-11-01 00:27

Det funkade för mig de första dagarna efter att jag installerat 10.3, men slutade. Jag ser domänen korta stunder sen försvinner den från findern.

Jag kan däremot fortfarande från Powerbooken skriva ut på de skrivare som är uppmappade på Windowsklinterna och där rättigheterna styrs av samban så på nått sätt måste jag ju vara inloggad korrekt i nätet känns det som, jag kan bara inte se maskinerna där längre.

Citat:

Skrevs ursprungligen av Kalle W
Finns det inga fler här på forumet som sitter i blandat nätverk med arbetsgrupper som vet hur man beter sig?

Jag installerade Phanter på en maskin för att testa. Jag ser de olika domänerna/workgroups under Nätverk men alla är tomma.

Jag var tvungen att komma åt dem, så jag laddade ner ADmitMac från Thursby.com och installerade en demo-version. Nu kan jag bläddra i nätverket och montera enheter i Finder.

Men detta tycker jag borde gå att göra direkt i Phanter.

  • Medlem
  • Bollnäs
  • 2003-11-01 01:39
Citat:

Skrevs ursprungligen av Christian Åhs
Men detta tycker jag borde gå att göra direkt i Phanter.

Rimligtvis ska det gå. Eftersom det gick i Jaguar (och med det en tidigare version av Samba).

Förmodligen är det någon typ av inställning, men det här borde Apple släppa en fix till. Jag har hittat väldigt mycket diskussioner på Apples diskussionsforum om det här, men inga riktiga lösningar (mer än ADmitMac). Jag ska prova några andra grejer när jag kommer tillbaka till jobbet. Just nu sitter jag hemma med bara macar (skönt!).

  • Medlem
  • Uppsala
  • 2003-11-01 23:05

Det som är absolut viktigaste för Apple är att fungera i blandmiljörer. Jag vill påstå att det är viktigare än alla Apple intern program ( som är suvve ). Jobba på Apple och försök få det fungera i PC-nätverk !

  • Oregistrerad
  • 2003-11-02 10:57
Citat:

Skrevs ursprungligen av REP
Jobba på Apple och försök få det fungera i PC-nätverk !

Visst, det skall dessutom inte krävas några Mac-specialkunskaper för att konfigurera datorn i ett blandat nätverk.

Inte särskilt konstruktivt kanske men här funkar ingenting längre efter uppgraderingen, arbetsgrupper dyker upp ibland, men aldrig med en komplett uppsättning klienter, men i de flesta fall visas inga arbetsgrupper alls. Det hjälper då att starta om datorn, ibland.

Försvunna filer på nätverket löste jag genom att rensa bort alla gamla ds_store filer som jaguar lämnat efter sig, en något oväntad felkälla.

Jag kommer att följa de trådar som handlar om blandnätverk med stort intresse framöver. Det måste bara funka!

Det får bli admitmac sålänge, hur länge håller demon? 30 dar?

Mitt hemmanätverk syns inte ens. Jag ser bara min dator. För att koppla upp mig mot datorer som ligger i nätverket måste jag göra det genom "Connect to server..." alternativet och skriva in namnet samt protokoll.

just fått igång Pantern och det som inte fungerade har varit att övriga datorer i vårt nätverk (4st) inte varit synliga hos mig men jag har synts hos dem. Hittade för en stund sen lösningen på problemet.
se länk: http://www.macosxhints.com/article.php?story=20031027105037395
Denna funktion är tydligen avstängd hos Pantern.
Gå till mappen Program ->Verktygsprogram ->Katalogtjänster och sätt kryss i rutan vid AppleTalk.

  • Medlem
  • 2003-11-02 22:25

Ja att ansluta till servrar inom nätverket i 10.3 var ett riktigt baksteg. Man får ju inte längre upp servrarna automatiskt och måste ha alla ip-nummer i huvudet (åtminstone i början)

  • Medlem
  • Stockholm
  • 2003-11-02 23:39
Citat:

Skrevs ursprungligen av Pär Samuelsson
Gå till mappen Program ->Verktygsprogram ->Katalogtjänster och sätt kryss i rutan vid AppleTalk.

Ofattbart att det är avstängt när SMB är ikryssat i samma lista!

  • Medlem
  • Sollentuna
  • 2003-11-03 14:22

Det är ju två olika tjänster: AFP (heter det väl?) och SMB. Har inte Per S blandat ihop korten lite?

  • Medlem
  • Bollnäs
  • 2003-11-03 14:39
Citat:

Skrevs ursprungligen av frazze
Det är ju två olika tjänster: AFP (heter det väl?) och SMB.

Jo, AFP funkar precis som det ska. Har inte varit några problem alls. Men SMB (windwos-nätverket) är helt still. Går inte att hitta något alls i nätverksbrowsern i Findern. Arbetsgrupperna dyker upp, men de är tomma.

Jag har provat allt möjligt som sagts på macnn, Apples diskussionsgrupper och osxhints men inte lyckats få igång det.

Jag blir vansinnig!

  • Medlem
  • Stockholm
  • 2003-11-03 14:59

Jag har haft problem med AppleTalk precis som Per. SMB har funkat bra däremot.

  • Medlem
  • Bollnäs
  • 2003-11-03 15:02

Felmeddelande i systemloggen visar:

Unable to browse contents of workgroup (IDEVARLDEN) due to 192.168.0.2 returning NT_STATUS_ACCESS_DENIED

Trots att det i förra veckan under Jaguar inte var några problem alls.

Mitt inlägg är tyvärr mindre hjälpsamt, för hos mig funkade det att "browsa" nätverket i 10.3 efter en "archive & install". Hela AD-domänen dök upp och när jag valde en dator fick jag upp en symbol och en knapp som det stod "connect" på. Efter att han angivit användarnamn/domänen och sparat det i Kexcahin funkade allt underbart.

Vet alltså inte var du borde felsöka. Prova med att ta bort WINS-inställningarna och bara ange domännamnet. Jag har inte heller aktiverat AD i kataloginställninagrna.

Jag fattar inte vad som är problemet heller... Jag menar. Jag har inte pillat någonting i inställningarna heller! Panther ska ju stöda SMB out-of-the-box!

Dåligt Apple!

För mig fungerar SMB och AppleTalk bra.

Jag hade ett problem, när jag klickade på Nätverk i sidopanelen så fick jag bara upp nåt i stil med att filen "Network" inte gick att hitta. Sen började Finder bara snurra (eller snarare badbollen ). Men efter en tvingande omstart av Finder så fungerade det utmärkt att använda SMB-nätet här på kontoret.

  • Medlem
  • Bollnäs
  • 2003-11-03 15:46

Jag har provat alla möjliga varianter. Med eller utan Wins, med arbetsgrupp eller inte, arbetsgrupp och wins, ändringar i smbd.conf, men utan resultat. Jag har knäppt av och på IPv6, vilket var ett tips hos Apples diskussionsforum men det hjälper inte.

Som grädde på moset går det bra att se andra macars SMB-utdelning i arbetsgruppen Workgroup som bildas automatiskt av macarna.
Men att komma åt pc-burkarna är stört omöjligt.

Att kräva att man ska ansluta via IP-numret är ogörligt eftersom det är dhcp-utdelat och ändras från dag till dag.

Nej, nu får det komma en fix pronto. Det är inte bara jag som har problem.

http://discussions.info.apple.com/WebX?128@162.XN1yaWRgiMP.8@.599b49e9

http://www.macwindows.com/

http://forums.macnn.com/showthread.php?s=&threadid=184825

  • Medlem
  • Kristianstad
  • 2003-11-03 16:41

Då skall man kanske vänta med att uppgradera Macarna på jobbet.
Är det Wintel 2000?

  • Medlem
  • Sollentuna
  • 2003-11-03 17:36

Jag (och nu är jag nog lite kaxig allt!) tror att några här blandar ihop klient- och server-sidan i det desperata letandet efter felet och en inställning som fungerar. Kalle W nämner bla att han har varit inne och grottat i smbd.conf. Det har jag mycket svårt för att tro att det hjälper för det är server-demonens config-fil. Vi är ju ute efter att få klient-delen att korrekt hitta alla på nätverket. Alltså ska vi bara titta i klient-orienterade delar. Tycker jag.

  • Medlem
  • Bollnäs
  • 2003-11-03 17:45

Frazze har rätt vad gäller klient/server. Det jag försökte mig på var att tvinga macen att inte försöka vara Master browser för win-nätet. Inställningen (som iofs inte hjälpte) var i smbd.conf under [Global]:

lm announce = No 
domain master = No 
local master = No 
preferred master = No 

Använder Panther i min PB G4 i blandat nät på jobbet utan några problem.
Uppgraderade från 10.2.8.
Lycklig över att allt blivit snabbare, även att bläddra i serverdiskarna på både Windows2000 servrarna och i xServern.

Bevaka tråden