Mail hämtar inte från servern

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Använder Mail 8.2 och MacOSX 10.10.5 Yosemite.
Plötsligt hämtas inte e-posten från servern längre (POP-konto). Går jag in i webmailen (Glocalnet) så finns de där, men de hämtas alltså inte. Jag har också icloud-mail (IMAP) och de kommer som de ska.
Glocalnet säger att de inte ändrat något och att de inte tar något ansvar för funktionen efter deras server, så hämtningen kan jag inte få hjälp med. Fick rådet att testa IMAP i stället, men för mig passar POP bättre, så det har jag inte provat.

Någon som har en idé om vad som hänt?

Tar inte leverantören ansvar för sin egen tjänst, byt leverantör.

Ta bort/lägg till kontot.

Mitt tips är också att ta bort kontot och lägga till det igen. Men eftersom du kör POP, så tänk på att spara undan dina mail först, annars är det risk att de försvinner (det beror på hur du har ställt in kontot).

Nyfiken fråga:
Varför tycker du att POP passar bättre? Jag kan inte se en enda fördel med att köra POP idag.

Senast redigerat 2016-11-28 12:29
Ursprungligen av Jesper Ohlsson:

Nyfiken fråga:
Varför tycker du att POP passar bättre? Jag kan inte se en enda fördel med att köra POP idag.

Glocalnet har bara 10MB utrymme i postlådan, så med IMAP blir det fullt fort. Jo, jag borde väl byta till något bätte.

Ursprungligen av Asterraster:

Glocalnet har bara 10MB utrymme i postlådan, så med IMAP blir det fullt fort...

Då förstår jag ditt val att köra POP.

Men jag förstår inte att det 2016 fortfarande finns leverantörer som har så små brevlådor.

1
Bevaka tråden