time machine aktiv fast den är avstängd

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • lund
  • 2016-11-05 23:49

Hej

Jag använder senaste sierra 10.12.1 och time machine kör med jämna mellanrum fast den är avstängd. tar så pass mkt processorkraft så den saggar ner hela systemet. Någon som vet hur man ska bli av med det problemet?

  • Avstängd
  • 2016-11-06 06:33

Några skärmdumpar på att TM verkligen är avstängt vore behjälpligt.

  • Medlem
  • lund
  • 2016-11-06 10:49
Ursprungligen av Hffre:

Några skärmdumpar på att TM verkligen är avstängt vore behjälpligt.

Sorry. Här kommer en skärmbild.
Är det fler ställe man ska stänga av det på?

  • Avstängd
  • 2016-11-06 10:54

Då kommer nästa fråga. Hur vet du att TM verkligen gör en backup? Hur avgör du det?

  • Medlem
  • lund
  • 2016-11-06 11:00
Ursprungligen av Hffre:

Då kommer nästa fråga. Hur vet du att TM verkligen gör en backup? Hur avgör du det?

processerna mtmfs och mtmd tar nästan all processorkraft och de borde väl inte köra alls om TM är avstängd eller har jag missupfattat det?

  • Avstängd
  • 2016-11-06 11:11

Har du stängt av TM så ska dom två processerna inte arbeta.
Testa att starta om datorn i säkert läge och sen starta om den igen och se ifall det blir bättre.

https://support.apple.com/en-us/HT201262

  • Medlem
  • Överallt
  • 2016-11-06 15:59

I samband med Lion (?) kom nån funktion som gör lokala backuper/snapshots, tror att det är det som är problemet här.

Går att stänga av genom terminalen:
sudo tmutil disablelocal

  • Medlem
  • 2016-11-06 16:07
Ursprungligen av Mija:

I samband med Lion (?) kom nån funktion som gör lokala backuper/snapshots, tror att det är det som är problemet här.

Går att stänga av genom terminalen:
sudo tmutil disablelocal

Men om man nu har stängt av TM så borde inte några sådana backuper göras. De görs väl bara när TM är igång och den aktuella TM-disken eller nätverksresursen inte är tillgänglig?

  • Medlem
  • Göteborg
  • 2016-11-06 21:54
Ursprungligen av micjoh:

Här kommer en skärmbild.
Är det fler ställe man ska stänga av det på?

Har du flera användarkonton på datorn? Har du stängt av TimeMachine med ett administratörskonto? Är det månne utseendet i inställningspanelen på ett användarkonto utan administratörsrättigheter du visar?

Min fundering kommer av att min inställningspanel ser annorlunda ut:
1) Jag behöver inte klicka upp något hänglås med lösenord (inloggad på ett admin-konto).
2) Jag har en knapp som man ska dra, inte bara en kryssruta.

Båda dessa skillnader kan ju bero på att jag sitter med El Capitan, så någon med Sierra får bekräfta om din inställningspanel är normal. Men jag tror inte knappen förändrats, eftersom Apple i sin info för Time Machine på Sierra använder uttrycket "slide the switch".

Ursprungligen av Mija:

I samband med Lion (?) kom nån funktion som gör lokala backuper/snapshots, tror att det är det som är problemet här.

Går att stänga av genom terminalen:
sudo tmutil disablelocal

Lokala ögonblicksbilder på bärbara macar skall stängas av när Time Machine stängs av. Även på Sierra.
https://support.apple.com/kb/PH25723

Citat:

To stop saving local snapshots, open Time Machine preferences and slide the switch to Off. Local snapshots resume when you turn Time Machine back on.

  • Medlem
  • lund
  • 2016-11-06 23:11
Ursprungligen av Mija:

I samband med Lion (?) kom nån funktion som gör lokala backuper/snapshots, tror att det är det som är problemet här.

Går att stänga av genom terminalen:
sudo tmutil disablelocal

ok. vad är tanken bakom de lokala backuperna? Hur blir de tillgängliga? Vad jag försöker förstå är om det är lämpligt att stänga av dem.

  • Medlem
  • lund
  • 2016-11-06 23:15
Ursprungligen av IngoX:

Har du flera användarkonton på datorn? Har du stängt av TimeMachine med ett administratörskonto? Är det månne utseendet i inställningspanelen på ett användarkonto utan administratörsrättigheter du visar?

Min fundering kommer av att min inställningspanel ser annorlunda ut:
1) Jag behöver inte klicka upp något hänglås med lösenord (inloggad på ett admin-konto).
2) Jag har en knapp som man ska dra, inte bara en kryssruta.
Båda dessa skillnader kan ju bero på att jag sitter med El Capitan, så någon med Sierra får bekräfta om din inställningspanel är normal. Men jag tror inte knappen förändrats, eftersom Apple i sin info för Time Machine på Sierra använder uttrycket "slide the switch".

Lokala ögonblicksbilder på bärbara macar skall stängas av när Time Machine stängs av. Även på Sierra.
https://support.apple.com/kb/PH25723

Jag har flera användare på datorn. Jag (som har admin rättigheter) och en till som inte har det. Jag tror att skillnaden på utseendet har med sierra att göra

Inställningspanelen ser annorlunda ut för Sierra.

Jag har två spaningar: en är att någon användare har TM igång, men då bör man kunna se vem som äger processen i Aktivitetskontroll. Det andra är om bocken "Säkerhetskopiera automatiskt" verkligen stänger av TM, eller om den stänger av automatiken.

Klicka på "Välj hårddisk…" och ta bort den skivan som TM tror sig ska säkerhetskopiera till.

sudo tmutil disablelocal kan vi nog lägga åt sidan. Vill man grotta ner sig i den funktionen så kan man söka här i forumet.

  • Medlem
  • Göteborg
  • 2016-11-07 00:17

Ok, så reglaget för Av/På har försvunnit i Sierra?

Jag tror också att det ändå har något med dina flera användare att göra. Om du inte hittar någon annan lösning så kan det ju vara något som verkligen buggar, t.ex att inställningsfilen för Time Machine blivit korrupt. Det borde då kunna lösas med att nollställa Time Machines inställningar genom att radera inställningsfilen.

Radera filen /Library/Preferences/com.apple.TimeMachine.plist Det kräver admin-behörighet. Starta sedan om datorn så skapas en ny tom inställningsfil. (Det är alltså i detta fall biblioteksmappen högst upp i filhierarkin du skall navigera till, inte den dolda biblioteksmappen i din användarmapp)

  • Medlem
  • lund
  • 2016-11-07 10:01
Ursprungligen av Hffre:

Har du stängt av TM så ska dom två processerna inte arbeta.
Testa att starta om datorn i säkert läge och sen starta om den igen och se ifall det blir bättre.

https://support.apple.com/en-us/HT201262

Jag provade detta och (jag håller tummarna) det verkar ha hjälpt.

Tack allihop för all hjälp och förslag jag fått

1
Bevaka tråden