Intallera OS X 10.11.5 för senaste XCode

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Hässleholm
  • 2016-11-03 18:02

Har en Mac mini sent 2009.

Tänkte installera senaste XCode men datorn klagar på att jag måste ha OS X 0.11.5.

Försökt installera Capitain men efter nerladdning vet jag inte vad jag ska göra.

  • Medlem
  • Sollentuna
  • 2016-11-03 18:32
Ursprungligen av larsp777:

Försökt installera Capitain men efter nerladdning vet jag inte vad jag ska göra.

Vad har du gjort efter nedladdningen av El Capitan? Startat installeraren?

  • Medlem
  • Hässleholm
  • 2016-11-03 18:34
Ursprungligen av frazze:

Vad har du gjort efter nedladdningen av El Capitan? Startat installeraren?

Ja, men den klagade på att jag inte hade rätt OS-version tror jag.

Såg något om att man var tvungen att ha Mac mini från mitten av 2010...

  • Medlem
  • Sollentuna
  • 2016-11-03 18:37
  • Medlem
  • Hässleholm
  • 2016-11-03 18:46

Ok, enligt länken skulle det fungera. Men vad gör jag?

Vilken version av OS X kör du på nu?

Ursprungligen av larsp777:

...Capitain men efter nerladdning vet jag inte vad jag ska göra.

Exakt vad är det du har laddat ner?

Och vilken version av OS X har du nu?

Min gissning är att du nu kör något äldre än 10.11.x, och att det du har laddat ner bara är en liten uppdateringsfil, typ från 10.11.4 till 10.11.5.

  • Medlem
  • Hässleholm
  • 2016-11-03 21:52
Ursprungligen av Jesper Ohlsson:

Exakt vad är det du har laddat ner?

Och vilken version av OS X har du nu?

Min gissning är att du nu kör något äldre än 10.11.x, och att det du har laddat ner bara är en liten uppdateringsfil, typ från 10.11.4 till 10.11.5.

Ja, jag har nu 10.10.5 och försökte ladda ner 10.11.1 (Sierra?)

Ursprungligen av larsp777:

Ja, jag har nu 10.10.5 och försökte ladda ner 10.11.1 (Sierra?)

Då har du förmodligen gått till Apples hemsida och letat upp 10.11.1-uppdateringen. Men den är bara till för att uppdatera 10.11.0 till 10.11.1 - funkar inte på 10.10.x.

Du ska öppna Mac App Store, och hämta ner uppgraderingen till El Capitan (10.11) där. [Eller kanske Sierra (10.12), om det funkar på din dator].

Uppgraderingen läggs i din Program-mapp. Dubbelklicka på den, och följ instruktionerna. (Men se till att ha en bra backup först. Det kan hända något oförutsett vid en uppdatering - man vet aldrig.)

Senast redigerat 2016-11-03 23:10
  • Medlem
  • Hässleholm
  • 2016-11-04 10:48
Ursprungligen av Jesper Ohlsson:

Då har du förmodligen gått till Apples hemsida och letat upp 10.11.1-uppdateringen. Men den är bara till för att uppdatera 10.11.0 till 10.11.1 - funkar inte på 10.10.x.

Du ska öppna Mac App Store, och hämta ner uppgraderingen till El Capitan (10.11) där. [Eller kanske Sierra (10.12), om det funkar på din dator].

Uppgraderingen läggs i din Program-mapp. Dubbelklicka på den, och följ instruktionerna. (Men se till att ha en bra backup först. Det kan hända något oförutsett vid en uppdatering - man vet aldrig.)

Insåg nu att jag har Yosemite och håller nu på att installera El Capitan. Får se om det lyckas

1
Bevaka tråden