Hur koppla två routrar

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Härnösand
  • 2016-10-08 09:50

Har nu fått vårt fibernät inkopplat, testat och beställt tjänster från Comhem.
Comhems tjänster kommer att aktiveras 2016-10-15
Jag har även lagt ner tid, arbete och lite pengar att köpa och installera en accesspunkt
för att få så bra trådlös uppkoppling som möjligt.
Detta då vår villa har flera våningar, uteplats och det blir svårt för den trådlösa signalen från comhems
router att nå till alla rum i bostaden samt uteplatsen på sommaren

Nu är det så här:
Accesspunkten behöver en egen router (Edgerouter PoE-5) som kan lämna ut PoE (power over Ethernet)
Detta är klart, monterat och testat och fungerar.

Av comhem har jag beställt både bredband och telefoni.
Jag får en ny router från comhem - (Technicolor)
Jag måste ansluta comhems router - bara för telefonens skull.
(Min egen Edgerouter har inte någon port att ansluta telefon)

Då har jag alltså två st routrar.
- En som jag måste ha till accesspunkten för att denna lämnar ut PoE
- En från comhem som jag måste ha för att telefoni ska fungera.
(Comhems router kan inte lämna ut PoE.)

Jag tycker inte det verkar så bra att koppla ihop båda routerna efter varandra.
(Vet faktiskt inte om det en fungerar)

Har skickat en fråga till nätoperatören (Servanet) om det finns möjlighet att byta den fiberswitch (Inteno) som jag har
fått installerat av dom. Denna har fyra LAN portar, men endast en (1) för bredband.
Finns det möjlighet att byta till en switch som har flera LAN-portar för bredband tror jag
att det går att ansluta båda routerna till var sin LAN-port.
Har inte fått något svar från Servanet ännu.

Kan Servanet byta till en fiberswitch med flera LAN-portar för bredband borde problemet vara löst då jag kan ansluta varje router till en egen LAN port.
MEN om jaginte[kan byta fiberswitch - hur kopplar jag då de båda routerna.
Alternativen jag ser är:
Från fiberswitchen:
1. Min egen Egderouter och Comhems router Technicolor till en ledig LAN port på Egderouter. Telefonen till comhemsrouter
2. Comhems router Technicolor telefonen till telefonporten och min egen Edgerouter till en ledig LAN-port på Technicolor
3. En ny switch från fiberswitchen. Egderouter och Technicolor till var sin LAN port på denna

Fungerar detta och vilket är i så fall att föredra?

  • Medlem
  • Kungälv
  • 2016-10-08 12:14

Går inte edgeroutern att konfigurera som AP/switch med dhcp etc avstängt?
Annars tror jag Technicolor ska gå att brygga så den agerar "modem" till din edgerouter och telefon fortfarande funkar.
Alternativt byta edgeroutern mot en switch med poe.

  • Medlem
  • Örnsköldsvik
  • 2016-10-08 13:00

Om Technicolor-routern har en ledig LAN-port så kan du ansluta din Ubiquiti accesspunkt till den, använd bara ett PoE adapter mellan dem, en kabel från LAN-porten till adaptern, en kabel från adaptern till AP och 230V matning till adaptern.

Med Ubiquitis AP brukar en adapter för detta följa med.

Detta betyder att du bara kommer ha en router.

  • Medlem
  • Härnösand
  • 2016-10-08 16:38

Tack för svaren och tipsen.
AP:ns strömadapter vill jag inte använda då AP:n är monterad på väggen alldeles under taklisten. Det blir knepigt att få fram ström dit.
Att brygga Technicolor tänkte jag inte på, men det kan absolut vara en ide att prova.

  • Medlem
  • Örnsköldsvik
  • 2016-10-08 17:12

AP strömadapter behöver inte vara nära AP, den kan vara vid routern och sedan använder du bara en lång TP-kabel, själv har jag en 10m kabel men man kan använda ännu längre om man vill.

  • Medlem
  • Karlskoga
  • 2016-10-09 12:20

Att byta fiberkonvertbern hjälper inte, din internetoperatör måste lämna ut två olika IPnummer om du vill köra två routrar parallellt. Här hos mej är det bara bredband2 som gör det (4 st IPnummer).
Enklast är att sätta en av dem i bridge mode, eller skaffa en annan PoE-adapter. Kjell&Co har t ex.

  • Medlem
  • Härnösand
  • 2016-10-19 14:13

tror att jag har fått allt att fungera som jag vill nu.
För kännedom kan jag upplysa att Comhems router Technicolor TG389ac inte går att brygga.
Det gjorde nu inget. Denna använder jag endast för telefoni.
Har alltså ingenting kopplat till någon LAN-port på Technicolor
(Det trådlösa nätverket fungerar även på denna), fast jag har alla trådlösa enheter anslutna till accesspunkten.
som är mycket bättre.

Så här är det kopplat:
Från fiberswithen till Edgerouter PoE5
Från Edgerouter Accesspunkten med PoE
Från Edgerouter till Technicolor.
Från Technicolor till telefon i voice 1
Från Edgerouter till Switch
Från switch till tre datorer, skrivare.

kontrollmätning på bredbandskollen visar nu 107 Mb/s nedströms.
En viss skillnad jämfört med Telias ADSL där jag aldrig fick mer än 13 Mb/s.

1
Bevaka tråden