El captain krav för att uppgradera till Sierra?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sävedalen
  • 2016-09-27 21:02

Hej
Jag har en iMac mid 2010 med Yosemite 10.10.5. Blir inte klok på om jag först måste uppgradera till El Captain innan jag uppgraderar till Sierra.
Ska jag vänta med att uppgradera tills barnsjukdomarna är fixade?

Ursprungligen av 38an:

...om jag först måste uppgradera till El Captain innan jag uppgraderar till Sierra...

Nej, det måste du inte.

Och det heter El Capitan.

  • Medlem
  • Sävedalen
  • 2016-09-27 21:58
Ursprungligen av Jesper Ohlsson:

Nej, det måste du inte.

Och det heter El Capitan.

Tack för ditt svar. Nu känns livet lättare.
Jag tycke att jag får dubbla budskap av Apple. På ett ställe står det att El capitan krävs och på ett annat ställe står det inget om det. Därför min osäkerhet, men om du är säker så uppgraderar jag till Sierra direkt.

  • Medlem
  • Göteborg
  • 2016-09-27 22:39
Ursprungligen av 38an:

Tack för ditt svar. Nu känns livet lättare.
Jag tycke att jag får dubbla budskap av Apple. På ett ställe står det att El capitan krävs och på ett annat ställe står det inget om det. Därför min osäkerhet, men om du är säker så uppgraderar jag till Sierra direkt.

Det räcker att det finns 10.7 Lion för att hämta och installera.
Kan din Mac-dator använda Sierra?

Ursprungligen av 38an:

...På ett ställe står det att El capitan krävs...

Då har du missförstått formuleringen. Jag är helt säker på att det inte står att El Capitan krävs.

Det "krävs" aldrig något visst system för att kunna installera ett annat. Annars skulle det inte gå att installera på en helt tom disk. Och det går ju.

För att komma åt Mac App Store och kunna ladda ner Sierra, så krävs det minst 10.6.6, för det var då Mac App Store kom till.

  • Medlem
  • Sävedalen
  • 2016-09-27 23:23
Ursprungligen av 38an:

Hej
Jag har en iMac mid 2010 med Yosemite 10.10.5. Blir inte klok på om jag först måste uppgradera till El Captain innan jag uppgraderar till Sierra.
Ska jag vänta med att uppgradera tills barnsjukdomarna är fixade?

Som nu säkert förstår så har jag ingen aning om hur datorer fungerar och förståelse för ordalydelserna i beskrivningarna som finns.
När jag läser nedanstående så läser om iMac:

"Kan din Mac-dator använda Sierra?
macOS Sierra kräver en av följande Mac-modeller och versioner av OS X. Det kräver även 2 GB minne och 8 GB lagringsutrymme.
iMac (slutet av 2009 eller nyare) OS X El Capitan 10.11 ( jag har en mid 2010 med Yosemite)
MacBook (slutet av 2009 eller nyare) OS X Yosemite 10.10
MacBook Pro (mitten av 2010 eller nyare) OS X Mavericks 10.9
MacBook Air (mitten av 2011 eller nyare) OS X Mountain Lion 10.8
Mac mini (mitten av 2011 eller nyare) OS X Mountain Lion 10.8
Mac Pro (mitten av 2010 eller nyare) OS X Lion 10.7"

Ni har säkert rätt, men jag förstår inte vad Apple menar.

  • Medlem
  • Göteborg
  • 2016-09-28 00:18
Ursprungligen av 38an:

Som nu säkert förstår så har jag ingen aning om hur datorer fungerar och förståelse för ordalydelserna i beskrivningarna som finns.
När jag läser nedanstående så läser om iMac:

"Kan din Mac-dator använda Sierra?
macOS Sierra kräver en av följande Mac-modeller och versioner av OS X. Det kräver även 2 GB minne och 8 GB lagringsutrymme.
iMac (slutet av 2009 eller nyare) OS X El Capitan 10.11 ( jag har en mid 2010 med Yosemite)
MacBook (slutet av 2009 eller nyare) OS X Yosemite 10.10
MacBook Pro (mitten av 2010 eller nyare) OS X Mavericks 10.9
MacBook Air (mitten av 2011 eller nyare) OS X Mountain Lion 10.8
Mac mini (mitten av 2011 eller nyare) OS X Mountain Lion 10.8
Mac Pro (mitten av 2010 eller nyare) OS X Lion 10.7"

Ni har säkert rätt, men jag förstår inte vad Apple menar.

Ja, det är faktiskt lite klantigt skrivet. Det är inte kombinationer av dator + OS som krävs. Tänk på det som två separata kolumner där det på vänstersidan står vilka datorer som krävs och på högersidan alla de OS-versioner som funkar.
(Du har faktiskt skrivit av fel ovan, genom att skriva 10.8 två gånger. Men om du ser på den faktiska uppställningen så skulle det betyda att Mac Pro (mitten 2010) inte behöver något särskilt OS, enligt ditt sätt att tolka uppställningen)

Ursprungligen av Jesper Ohlsson:

För att komma åt Mac App Store och kunna ladda ner Sierra, så krävs det minst 10.6.6, för det var då Mac App Store kom till.

Det stämmer, men lustigt nog har de skrivit 10.7 som krav denna gång. Kanske för att förenkla, få sitter nog kvar på 10.6 på en i övrigt kompatibel mac. Troligen är det så att Sierra-installeraren inte gör ett bra jobb vid uppdatering av Snowleopard. Jag skulle i alla fall välja att göra en nyinstallation om jag uppdaterade från 10.6.

Supportsidan om Flyttassistenten har ännu inte uppdaterats sedan Sierra släpptes. Där står det sedan tidigare att datorn man flyttar från ska uppdateras till 10.6.8 först, kanske har det kravet också höjts till 10.7?

  • Medlem
  • Sävedalen
  • 2016-09-28 10:53

Tack för ert engagemang i min förvirrade datorvärld. Nu kan jag med lugnt sinne uppgradera till Sierra.

1
Bevaka tråden