Trådlös standard på IP kamera

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1

Hej
Har köpt några nya IP kameror alla enligt specifikation med trådlös standard 802.11b/g/n

Mina routrar (AirPort extreme) en den senaste med 802.11a/c och en femte generation med 802.11b/g/n som jobbar länkad som extension router.

Men de som är märkligt är att ena kameran som är en Wanscam HW 0045 PTZ som enligt hemsidan har 802.11b/g/n "står även på kartongen" kommer upp i routern som endast
802.11b/g

Och de är enda kameran som ja inte kan se de som spelas in på SD kortet, ibland kan ja se nån snutt men de går tungt, på den andra kameran är de inget problem att se "remotley"

Kan även nämnas att filerna sparas som avi. På Wanscam kameran som man normalt inte ska kunna se på en iPhone, men ja kan ju se ibland!!?

På datorn är de inget problem att se filmerna via webbgränssnittet för kameran, dock via VLC player

Kameran som fungerar bra är en Wansview dom filerna sparas som MP4 och syns i routern som 802.11b/g/n

Mvh
Gunnar

Ingen som kan svara på detta?

Senast redigerat 2016-09-28 13:23

Den går bara upp i n-läge om allt funkar optimalt, täckning, störningar osv.

Ursprungligen av reboot81:

Den går bara upp i n-läge om allt funkar optimalt, täckning, störningar osv.

Hej reboot81 och tack för ditt svar.
Provade och plocka ner kameran och hade den på skrivbordet ca. 1m ifrån routern.

Den gick och fortfarande endast i 802.11b/g
på alla andra kameror står det 802.11b/g/n fast den som är längst bort ca. 40-50 m och även denna kamera i fråga sitter på de avståndet, och har inga problem att gå upp i 54mb/s med RSSI på -56 dBm i 802.11b/g läge.

Kan nämna att jag gjorde en reset på den när ja ändå hade den nere (vilket ja gjort 4 gånger innan), och nu kan jag se insp. Remotley på sd kortet?!

Är det fyra identiska kameror?

Prylar från Kina kan inte alltid göra det som uppges klara av. Man får vad man betalar för. Tyvärr.

Upplever du sämre hastighet på kameran som inte uppnår n-standard?

Ursprungligen av reboot81:

Är det fyra identiska kameror?

Prylar från Kina kan inte alltid göra det som uppges klara av. Man får vad man betalar för. Tyvärr.

Nej dom är ej lika, men kameran de gäller är köpt lokalt, men den är ju kinesisk men de är ju dom flesta, har även mailat med supporten på Wanscam men svaret ja fick var att "b/g is different from b/g/n" hmm... dom förstår tydligen inte vad jag menar, men Wanscam är ju en av dom större tillverkarna som de verkar.

Men vad tror du, är de helt enkelt inte b/g/n på den, som det står i specen. Den borde ju synas som de i routern om de är det?

Det är en Wanscam HW0045

Ursprungligen av reboot81:

Upplever du sämre hastighet på kameran som inte uppnår n-standard?

Nja.. inte direkt men de är ju en full HD kamera men de finns ju first, second, och third stream och på mobilen kan ja inte se bilden annat än i 640x352 upplösning vilket är second stream, i webinterfacet på datorn kan ja se i 1920x1080 upplösning vilket är first stream

Ursprungligen av applemagic:

Nja.. inte direkt men de är ju en full HD kamera men de finns ju first, second, och third stream och på mobilen kan ja inte se bilden annat än i 640x352 upplösning vilket är second stream, i webinterfacet på datorn kan ja se i 1920x1080 upplösning vilket är first stream

640x352 är 1/10 del av 1080p. Finns det inget val därimellan?

Ursprungligen av reboot81:

640x352 är 1/10 del av 1080p. Finns det inget val därimellan?

Verkar inte så

  • Medlem
  • Stockholm
  • 2016-09-29 19:09
Ursprungligen av applemagic:

Men vad tror du, är de helt enkelt inte b/g/n på den, som det står i specen. Den borde ju synas som de i routern om de är det?

Det är en Wanscam HW0045

Hur ser det ut i webbgränssnittet för kameran?
Kan man inte där välja vilken WiFi-standard man vill köra?

Ursprungligen av Torkel:

Hur ser det ut i webbgränssnittet för kameran?
Kan man inte där välja vilken WiFi-standard man vill köra?

De tror ja inte, vart isåfall i RTSP Port eller?

  • Medlem
  • Stockholm
  • 2016-09-29 19:19
Ursprungligen av applemagic:

De tror ja inte, vart isåfall i RTSP Port eller?

Borde väl finnas någon sida med nätverksinställningar..!!

Ursprungligen av Torkel:

Borde väl finnas någon sida med nätverksinställningar..!!

jo de gör det men inget sånt val

1080P(1920×1080), 960P(1280x960),720p
Enligt
http://www.wanscam.com/products/outdooripcame...

Säger routern att kameran går på g och inte b?
Kan du sänka bitraten?

Ursprungligen av reboot81:

1080P(1920×1080), 960P(1280x960),720p
Enligt
http://www.wanscam.com/products/outdooripcame...

Säger routern att kameran går på g och inte b?
Kan du sänka bitraten?

Ja om jag förstår routern så går kameran väl i g eftersom den når upp till g max på 54 mb/s

Som nedan kör jag nu, 50Hz, videokodning baseline vilket tydligen är H:264
Upplösning: 640x352
Bit-rate: 1500
Max FPS: 20
Key frame interval: 40

Verkar som om du fått ett äldre exemplar än vad som står på kartongen?
Hände mig en gång med en D-Link webkamera.

Ursprungligen av CekariYH:

Verkar som om du fått ett äldre exemplar än vad som står på kartongen?
Hände mig en gång med en D-Link webkamera.

Hej
Kan de vara så?
För visst borde den väl synas som b/g/n i routern om de är den standarden på den?

Ursprungligen av applemagic:

Hej
Kan de vara så?
För visst borde den väl synas som b/g/n i routern om de är den standarden på den?

Nog tycker jag det och det var typ så jag insåg att den inte var en "n"
Jag kom fram till att det var en äldre variant genom serienumret eller liknande som var på själva kameran så värt att kolla.

  • Medlem
  • Stockholm
  • 2016-10-03 00:55
Ursprungligen av applemagic:

jo de gör det men inget sånt val

Hur ser sidan ut för Nätverk/WiFi-inställningar...?

Ursprungligen av CekariYH:

Nog tycker jag det och det var typ så jag insåg att den inte var en "n"
Jag kom fram till att det var en äldre variant genom serienumret eller liknande som var på själva kameran så värt att kolla.

Har hittat mysteriet med att kameran ej syntes som b/g/n,
om jag gick in i webinterfacet för kameran under trådlöst ändrar till....

"Säkerhetsalgoritm" till WPA2-PSK

och "WPA Algoritm" till AES istället för TKIP, då går kameran i b/g/n läge !!!???

1
Bevaka tråden