skrivaren för ny !

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej !
Jag har precis införskaffat en ny skrivare Canon img 7550 till min gamla imac 6.1, har operativsystemet OS 10.6.8 och har då problem att installera ett nyare operativsystem som skrivaren kräver. Den kräver minst OS 10.7.5
Ska bara använda usb till skrivaren, finns det någon genväg eller måste jag köpa en ny imac ?

Är det den här?: http://www.canon.se/printers/inkjet/pixma/pix...

Den ska nämligen fungera på 10.6.8

Ursprungligen av barbapappa_86:

Är det den här?: http://www.canon.se/printers/inkjet/pixma/pix...

Den ska nämligen fungera på 10.6.8

Jo det är den, men den tar inte emot installationsfilen som jag laddat ner. Det följde med en cd som jag inte riktigt hanterar vad man ska öppna för att installera skrivaren. Hittar inte installationsfilen där

Ursprungligen av gocken:

Jo det är den, men den tar inte emot installationsfilen som jag laddat ner. Det följde med en cd som jag inte riktigt hanterar vad man ska öppna för att installera skrivaren. Hittar inte installationsfilen där

Tar inte emot? Får du ett felmeddelande? I sådana fall, vilket då? Kan vara en idé att försöka ladda ner den igen.

  • Medlem
  • Stockholm
  • 2016-09-19 17:05
Ursprungligen av gocken:

Jo det är den, men den tar inte emot installationsfilen som jag laddat ner. Det följde med en cd som jag inte riktigt hanterar vad man ska öppna för att installera skrivaren. Hittar inte installationsfilen där

Använd inte cdn som följde med, den är ofta för gammal. Jag rekommenderar att du istället går till tillverkarens hemsida och hämtar drivrutinen där.

Ursprungligen av Gnulia:

Använd inte cdn som följde med, den är ofta för gammal. Jag rekommenderar att du istället går till tillverkarens hemsida och hämtar drivrutinen där.

Citat:

men den tar inte emot installationsfilen som jag laddat ner.

  • Medlem
  • Göteborg
  • 2016-09-20 00:28

Har du varit noga med att ladda ner filen just för OS X 10.6. Här: http://www.canon.se/support/consumer_products...

Testa att bara hämta skrivadrivrutinen, inte hela paketet. De har gett filen för nyare OS X samma versionsnummer och nästan exakt samma namn. Den du ska hämta heter alltså "MG7500 series CUPS-skrivardrivrutin v. 11.7.1.0 (OS X 10.6)" och hämtar hem en fil med namnet mcp6-mac-mg7500-11_7_1_0-ea17_2.dmg på 18,1 MB.

Råkar du välja en nyare OS X-version är det "MG7500 series CUPS-skrivardrivrutin v. 11.7.1.0 (OS X)" som hämtar hem en fil med namnet mcpd-mac-mg7500-11_7_1_0-ea17_2.dmg på 18,4 MB. (notera fjärde bokstaven d är en 6:a i rätt version)

Testade att ladda ner rätt version som du skrev men det funkar inte skrivaren bara bara står och nöter på Bearbetar......vänta en stund
Det går dock att skriva ut en provsida vilket är skumt....
Ska man ta bort de tidigare drivrutinerna och vars ligger de isåfall

1
Bevaka tråden