Kan inte öppna eniro kartor i safari

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2016-09-18 12:39

Har ganska länge nu inte kunnat öppna http://kartor.eniro.se i safari. Får bara ett meddelande om att safari inte kunde ansluta till servern. http://www.eniro.se fungerar dock fint. Men så fort jag försöker söka efter något, så att den går till kartor.eniro.se, så får jag samma felmeddelande.

Någon mer än jag som har detta problem? Någon som vet vad det kan bero på? Någon lösning?

Har testat att köra utan det enda tillägget jag har (adblock).
Kör Safari 9.1.3 i OS X 10.11.6, men problemet har funnits med i andra OS X/Safari versioner och innan ominstallation av OS efter byte av hårdvara på en garantireparation.

Sidan fungerar fint i Chrome på datorn. Och fungerar på alla mina andra datorer så ingen brandvägg eller liknande som stoppar.

Så problemet verkar alltså ligga i just Safari.

  • Medlem
  • Karlskoga
  • 2016-09-18 15:56

Funkar för mej i Sierra beta.

Testa om en kombo-uppdatering löser det: https://support.apple.com/kb/DL1885?locale=sv...

  • Medlem
  • 2016-09-19 09:37
Ursprungligen av kenjon:

Funkar för mej i Sierra beta.

Har du haft problem med den sidan innan?

Ursprungligen av barbapappa_86:

Testa om en kombo-uppdatering löser det: https://support.apple.com/kb/DL1885?locale=sv...

Ok, skall testa detta. Men vad är en kombo-uppdatering? Vad åtgärdar den som jag inte hade åtgärdat innan? (eftersom jag har senaste uppdateringarna osv redan)

  • Medlem
  • 2016-09-19 11:12

Combo-uppdateringen går inte att installera på min disk av någon anledning. Den uppfyller inte kraven för uppdateringen.

92,56GB ledigt på disken.

Antar att jag får värma upp fingrarna och börja googla.

  • Medlem
  • Karlskoga
  • 2016-09-19 11:24

Vilken combo har du valt, vad får du för felmeddelande?
https://support.apple.com/kb/DL1885?viewlocal...

  • Medlem
  • 2016-09-19 11:31
Ursprungligen av kenjon:

Vilken combo har du valt, vad får du för felmeddelande?
https://support.apple.com/kb/DL1885?viewlocal...

Valde den som @barbapappa_86 länkade.
https://support.apple.com/kb/DL1885?locale=sv...

Felet jag får är en gul triangel vid disken där man gör val av disk för installation samt meddelandet:
"OS X El Capitan-uppdateringen kan inte installeras på den här skivan. Den här volymen uppfyller inte kraven för uppdateringen."

Säker på att du kör 10.11.6? Kan hända att den har en lägre version än det du har installerat på datorn.

  • Medlem
  • 2016-09-19 11:51
Ursprungligen av barbapappa_86:

Säker på att du kör 10.11.6? Kan hända att den har en lägre version än det du har installerat på datorn.

Japp, jag är säker.

Om du har 10.11.6, och inte kan köra 10.11.6-combouppdateringen, så har det antingen hänt något vid nedladdningen så att uppdateringen är trasig, eller så har du något annat problem i ditt system.

Prova att ladda ner uppdateringen igen. Om det fortfarande inte funkar, så är det nog ominstallation av systemet som gäller.

  • Medlem
  • 2016-09-19 13:59
Ursprungligen av Jesper Ohlsson:

Om du har 10.11.6, och inte kan köra 10.11.6-combouppdateringen, så har det antingen hänt något vid nedladdningen så att uppdateringen är trasig, eller så har du något annat problem i ditt system.

Prova att ladda ner uppdateringen igen. Om det fortfarande inte funkar, så är det nog ominstallation av systemet som gäller.

Efter att ha googlat lite till så verkar det vara så att man inte kan köra en combo-uppdatering för 10.11.6 om man har 10.11.6 installerad. Den fungerar bara på 10.11.0 till 10.11.5. Därav felmeddelandet.

Får helt enkelt vänta på Sierra och hoppas att problemet löser sig med den versionen.

Ursprungligen av mjewl:

Efter att ha googlat lite till så verkar det vara så att man inte kan köra en combo-uppdatering för 10.11.6 om man har 10.11.6 installerad...

Jodå, det ska funka alldeles utmärkt.

Tillägg:
Prova att starta en gång i säkert läge, och sen starta om som vanligt. Vid start i säkert läge sker också lite "städning" i systemet, som kanske kan avhjälpa problemet. Har du tur så räcker det med bara den åtgärden för att fixa din Safari.

Tillägg 2:
Är din hårddisk krypterad med Filevault? Det kan kanske hindra uppdateringen? (Jag har själv aldrig använt Filevault, så någon annan får svara på om det kan finnas någon substans i denna vilda gissning.)

Senast redigerat 2016-09-19 15:33
  • Medlem
  • 2016-09-19 16:09
Ursprungligen av Jesper Ohlsson:

Jodå, det ska funka alldeles utmärkt.

Tillägg:
Prova att starta en gång i säkert läge, och sen starta om som vanligt. Vid start i säkert läge sker också lite "städning" i systemet, som kanske kan avhjälpa problemet. Har du tur så räcker det med bara den åtgärden för att fixa din Safari.

Tillägg 2:
Är din hårddisk krypterad med Filevault? Det kan kanske hindra uppdateringen? (Jag har själv aldrig använt Filevault, så någon annan får svara på om det kan finnas någon substans i denna vilda gissning.)

Kan inte boota i safe mode. Kör med både filevault och firmware password. Både dessa funktioner tar bort möjligheten att använda sig utav safe mode.

Och nej, knappast så att filevault hindrar en uppdatering. Har aldrig haft problem med uppdateringar innan och alltid kört med filevault.

Ursprungligen av mjewl:

Kan inte boota i safe mode. Kör med både filevault och firmware password. Både dessa funktioner tar bort möjligheten att använda sig utav safe mode.

Och nej, knappast så att filevault hindrar en uppdatering. Har aldrig haft problem med uppdateringar innan och alltid kört med filevault.

"Om du använder FileVault

Om startskivan är krypterad med FileVault kan du fortfarande hålla ned skifttangenten direkt när du startat din Mac för att starta i säkert läge. Du kan bli ombedd att logga in två gånger som en del av denna process, först för att låsa upp startskivan och sedan för att logga in i Finder. Du kan släppa skifttangenten när du ser den första inloggningsskärmen."

Lyckas jag starta säkert läge på min FW-lösen&Filevault-aktiverade MBP? Näe.

Senast redigerat 2016-09-19 19:14
  • Medlem
  • 2016-09-19 18:56
Ursprungligen av reboot81:

"Om du använder FileVault

Om startskivan är krypterad med FileVault kan du fortfarande hålla ned skifttangenten direkt när du startat din Mac för att starta i säkert läge. Du kan bli ombedd att logga in två gånger som en del av denna process, först för att låsa upp startskivan och sedan för att logga in i Finder. Du kan släppa skifttangenten när du ser den första inloggningsskärmen."

Lyckas jag starta säkert läge på min Filevault-aktiverade MBP? Näe.

Har också läst det där. Men nej. det fungerar inte för mig. Och ingen annan jag hört om som lyckats med det heller. Finns tydligen något terminal-kommando man kan köra. Men hjälper tyvärr inte mig eftersom jag kör med FW-lösenord.

  • Medlem
  • Karlskoga
  • 2016-09-24 12:05

Är det inte värt att ta bort FWlösenord och stänga av FileVault för att testa?

  • Medlem
  • 2016-09-24 12:11
Ursprungligen av kenjon:

Är det inte värt att ta bort FWlösenord och stänga av FileVault för att testa?

Nej, faktiskt inte. Ett ganska litet problem som jag hoppades att någon hade en enkel lösning på.
Inte ett tillräckligt stort problem för att orka krångla med att låta disken avkryptera sig (stänga av FileVault) för att sedan kryptera den igen.

Var fortfarande kvar efter att ha installerat Sierra också för övrigt.

Men har fler datorer att använda Eniro på, så får väl helt enkelt leva med det problemet på denna datorn.

1
Bevaka tråden