Visar ledigt utrymme på ett knasigt sätt

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

När jag kontrollerade hur mycket ledigt utrymme jag har så fick jag upp detta. Det ser verkligen inte rätt ut.

Gäller 10.11.6 på en MBPr mid 2015

EDIT: den ville inte riktigt visa bilden: http://imgur.com/a/fEOzv

Du syftar på att du inte har så många appar installerade?

Ursprungligen av barbapappa_86:

Du syftar på att du inte har så många appar installerade?

Den visar ju att jag har 188,07gb ledigt av 249,78gb och samtidigt visar den att jag har 161,19gb appar installerade vilket matematiskt inte kan stämma.

Ursprungligen av primu[s]®:

När jag kontrollerade hur mycket ledigt utrymme jag har så fick jag upp detta. Det ser verkligen inte rätt ut.

Gäller 10.11.6 på en MBPr mid 2015

http://imgur.com/a/fEOzv

EDIT: den ville inte riktigt visa bilden: http://imgur.com/a/fEOzv

Test att först se till att Spotlight är aktiverat:

mdutil -s /

Sen kan du indexera hårddisken på nytt:

sudo mdutil -i on /

Blev det bättre?

Indexing var på påslaget och det är fortfarande samma. Men det kanske tar ettag? (Väntat tio minuter nu)

Ursprungligen av primu[s]®:

Indexing var på påslaget och det är fortfarande samma. Men det kanske tar ettag? (Väntat tio minuter nu)

Det tar ett tag.

Ursprungligen av primu[s]®:

EDIT: den ville inte riktigt visa bilden:

Varför lägger du inte in bilden direkt i inlägget i stället, så slipper vi klicka på externa bildlänkar?

Senast redigerat 2016-08-16 18:46
Ursprungligen av barbapappa_86:

Det tar ett tag.

Fortfarande ingen skillnad. Tvärt om "appar" har ökat. :/

Det verkar dock inte vara ett helt ovanligt problem om man "Googlar". Bästa tipsen är ju och indexera om som Barbapappa föreslog. Får väl testa igen och igen...

Det fungerade med att lägga till hela HD till Spotlight privacy och sedan ta bort den igen. Nu ser det bättre ut igen.

Har ett lite konstigt problem med visning ledigt utrymme. Jag har precis konverterat lite film för att lägga in i Itunes. Då hade jag 65 gb ledigt efter att jag hade tömt papperskorgen. När jag sedan startade om Imacen så hade jag plötsligt 109 gb ledigt utrymme? I alla fall enligt Finderfönstret. Jag har upplevt innan att ledigt utrymme inte riktigt stämmer och att det ökat vid omstart men tidigare trott att jag misstagit mig. Systeminformation och Whatsizemac visar också olika på lagring av Filmer 854 gb i Systeminfo och 777 gb i Whatsizemac. Vet någon vänlig själ vad som är felet!? Har det med fusiondriven att göra!? Tack på förhand.

1
Bevaka tråden