Kan inte hitta iPad i finder eller photos på macbook

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Hej, jag har en macbook, senaste operativ systemet och en precis nyligen uppdaterad iPad. När jag kopplar in ipaden via usb, så hittar jag den inte som enhet i finder, eller tillgänglig som import i photos, dock syns den som enhet i iTunes. Någon som har en förklaring till detta eller som vet vad man kan göra, trodde det var ganska enkelt att lösa men efter att ha försökt googla ett par timmar igår fick jag flipp och kom till slutsatsen att jag nog behöver hjälp ändå.
mvh / Peter

Den ska inte dyka upp i Finder. Vad vill du göra? Vill du bara importera bilderna till din Mac så kan du använda Bildöverföring tex. Så här förklarar Apple det: https://support.apple.com/sv-se/HT201302

  • Medlem
  • Karlskoga
  • 2016-07-07 20:13

Import till iPhoto borde funka... Det kan ta en minut innan den dyker upp.

Iphoto har ju ersatts av photos, i det programmet dyker de inte upp... men det går kanske att ladda ner det ändå

Ursprungligen av Snyltgäst:

Iphoto har ju ersatts av photos, i det programmet dyker de inte upp... men det går kanske att ladda ner det ändå

Funkar programmet Bildöverföring?

Nej bildinsamling dyker den inte heller upp i och iphotos verkar jobbigt att installera om man har yoshimite. Helt skadat att det ska vara så svårt för en sån simpel grej...

Ursprungligen av Snyltgäst:

Nej bildinsamling dyker den inte heller upp i och iphotos verkar jobbigt att installera om man har yoshimite. Helt skadat att det ska vara så svårt för en sån simpel grej...

Kan du inte överföra bilderna via Bildöverföring eller Bilder, då är det snarare något som är fel. Testat annan USB-kabel tex? Samma problem på annan dator?

Senast redigerat 2016-07-10 11:41
Ursprungligen av barbapappa_86:

Kan du inte överföra bilderna via Bildöverföring eller Bilder, då är det snarare något som är fel. Testat annan USB-kabel tex? Samma problem på annan dator?

Jag kan inte föra över via bildöverföring eller bilder i bilder går det inte att klicka på någon av alternativen där det står gör något av det följande och i bildinsamling står det bara att ingen kamera eller skanner är ansluten

Jag har testat med tre olika USB sladdar med samma resultat...

Öppnar jag på en annan dator som är en äldre imac med Iphoto så visar sig enheten där med en gång
Som jag sa förut, hittar enheten i itunes men inte i bildprogrammen...

Har du kollat om du har sync satt att det skall ske via WiFi?

Ursprungligen av Sixten:

Har du kollat om du har sync satt att det skall ske via WiFi?

Den ska dyka upp i Bildinsamling.app.
Gör den inte det, ja då är det säkert en trasig sladd/kontakt.

Är det privata eller företags-enheter? Har det fungerat tidigare? Prova med en annan användare på datorn. Dyker det upp något på iPad:ens skärm när du kopplar i sladden?

1
Bevaka tråden