Bluetoothproblem på Mini 2009 efter uppgr till El Capitan (10.11.5)

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Hej!

Efter många om och men har jag fått krypa till korset och uppdatera min gamla Mini då den gamla OSX som jag kört hittills inte längre stöds av Plex Media Server. Har inte velat riskera alla de timmar av multifjärrkonfiguration som låter mig styra allt jag behöver via Logitechen, men nu gick det som sagt inte längre att hålla sig ifrån kakburken.

Uppgraderingen i stort gick tämligen smärtfritt och jag har lyckats få igång allt igen så när som på en ytterst otrevlig effekt:
Jag lyckas inte längre koppla upp varken tangentbord eller mus via Bluetooth.
Efter en massa trixande gav jag upp och kopplade en USB-mus så jag åtminstone kunde slå på fjärrskrivbordet (som blev disabled i samband med uppgraderingen).

Både mus och tangentbord finns listade i Bluetooth inställningarna, men de kopplar inte upp. Istället kliver enheterna över i vad som ser ut som parningsläge (med blinkande grön lampa), men de hittas inte av Minin ändå. När jag testar att koppla dem till någon av mina andra enheter så vägrar de att synas. Gissar på att detta beror på att de på något sätt vet att de redan är kopplade, men jag har inte lyckats hitta någon fungerande guide som kan göra reset på tgb/mus.

Hur fasiken kommer jag vidare? Minin står iofs som server och jag använder varken tangentbord eller mus vanligtvis utan kör fjärranslutning vid behov, men det retar mig att inte ens kunna koppla ihop enheterna...

/Jonas

  • Medlem
  • Stockholm
  • 2016-06-30 11:29

Har du provat att stänga av och sätta på Bluetooth igen?

  • Medlem
  • Karlskoga
  • 2016-06-30 14:16

Ta bort parkopplingen till dem, och lägg till dem igen.

  • Medlem
  • Göteborg
  • 2016-07-01 00:34

Och om du inte lyckas ta bort parkopplingen via Systeminställningar > Bluetooth med hjälp av den trådbundna musen kanske testa detta knep för att nollställa den trådlösa bluetoothenheten:

Citat:

Try resetting your keyboard as explained here and here:

  1. Turn off the keyboard, better yet remove the batteries.

  2. Click the Bluetooth icon in the upper toolbar, then select “Set Up Bluetooth Device”.

  3. When the Bluetooth Set Up Assistance is up and start searching for devices.

  4. Insert the batteries and HOLD the power button. Do NOT let go until step 7.

  5. Your keyboard should now appear in the assistant.

  6. Select the keyboard from the list and click Continue, while still holding the power button.

  7. Once you get the pairing code, let go of the power button and type in the code.

Ursprungligen av Gnulia:

Har du provat att stänga av och sätta på Bluetooth igen?

Är inte det där med att starta om grejer en Windows-grej
Har provat det också utan resultat...

Ursprungligen av kenjon:

Ta bort parkopplingen till dem, och lägg till dem igen.

Efter uppgraderingen går det inte ens att välja att man ska ta bort parkopplingen på enheterna, hänger bara och väntar på att de ska kopplas upp...

Ursprungligen av IngoX:

Och om du inte lyckas ta bort parkopplingen via Systeminställningar > Bluetooth med hjälp av den trådbundna musen kanske testa detta knep för att nollställa den trådlösa bluetoothenheten:

Ska testa denna igen! Har provat ett par liknande varianter utan lycka, men åtminstone steg #2 känner jag inte igen. Återkommer!

1
Bevaka tråden