PROBLEM SVT oskarpa utsändningar

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2016-05-27 15:55

SVT direktutsändningar. Safari 9.1.1
Oskarpa bilder med pixlar. Text luddig.

samtidigt
SVT Play inga problem. Safari 9.1.1

Gäller alla mina datorer.

Bredband 100/100

Detta hände för några dagar sedan.

Finns det andra med samma problem.

Händer mig ibland + osynkat ljud, oftast löser omstart av dator/appleTV/mediabox etc problemet men inte alltid då belastningen hos SVTs servrar / internet i allmänhet också spelar in.

  • Medlem
  • Malmö
  • 2016-05-29 09:16

Jag har under lång tid haft problem med SVTPlay-appen på ATV4. Samma sak på båda mina enheter, dvs att allt är perfekt ett tag men efter x antal uppspelningar så laggar bilden något enormt...som om den bara visar var femte bildruta, typ. Då får man döda appen och sedan starta den igen, då är det fine.

Det känns lite som att den fyller upp någon cache-quota som de sedan inte kan tömma. Det har varit så här det senaste året, minst.

Ursprungligen av jannep:

SVT direktutsändningar. Safari 9.1.1
Oskarpa bilder med pixlar. Text luddig.

samtidigt
SVT Play inga problem. Safari 9.1.1

Gäller alla mina datorer.

Bredband 100/100

Detta hände för några dagar sedan.

Finns det andra med samma problem.

Japp, här med. Några dagar sedan. Alla iOS enheter. App på Apple tv 4 verkar dock funka ua. Där kan man ju dock inte se kanalerna... men det är kanske en annan tråd för den diskussionen.

  • Medlem
  • 2016-05-29 22:07
Ursprungligen av zinned:

Jag har under lång tid haft problem med SVTPlay-appen på ATV4. Samma sak på båda mina enheter, dvs att allt är perfekt ett tag men efter x antal uppspelningar så laggar bilden något enormt...som om den bara visar var femte bildruta, typ. Då får man döda appen och sedan starta den igen, då är det fine.

Det känns lite som att den fyller upp någon cache-quota som de sedan inte kan tömma. Det har varit så här det senaste året, minst.

Hade liknande problem med min ATV4, startade om den via Inställningar>Starta om. Sen försvann problemen.

  • Medlem
  • Malmö
  • 2016-05-30 07:05
Ursprungligen av ne100:

Hade liknande problem med min ATV4, startade om den via Inställningar>Starta om. Sen försvann problemen.

Det kan man göra, likväl som att bara starta om appen, så löser det problemet men bara tillfälligt. Spelar du X antal videor till så börjar det på ny kula, problemet kommer igen som ett brev på posten.

Ursprungligen av zinned:

Jag har under lång tid haft problem med SVTPlay-appen på ATV4. Samma sak på båda mina enheter, dvs att allt är perfekt ett tag men efter x antal uppspelningar så laggar bilden något enormt...som om den bara visar var femte bildruta, typ. Då får man döda appen och sedan starta den igen, då är det fine.

Det känns lite som att den fyller upp någon cache-quota som de sedan inte kan tömma. Det har varit så här det senaste året, minst.

Japp, lagg och/eller osynkat ljud.

  • Medlem
  • Göteborg
  • 2016-05-30 12:28
Ursprungligen av zinned:

Jag har under lång tid haft problem med SVTPlay-appen på ATV4. Samma sak på båda mina enheter, dvs att allt är perfekt ett tag men efter x antal uppspelningar så laggar bilden något enormt...som om den bara visar var femte bildruta, typ. Då får man döda appen och sedan starta den igen, då är det fine.

Det känns lite som att den fyller upp någon cache-quota som de sedan inte kan tömma. Det har varit så här det senaste året, minst.

Problemet med att SVT Play hackar på AppleTV 4 har diskuterats på SVTs hjälpforum. Identifierad orsaker:

1) Ett minnesläckage som troligen åtgärdades av Apple i uppdateringen till tvOS 9.2.1. Det verkar ha löst det för mig, har inte hackat sedan uppdateringen.

2) En del verkar behöva ställa in på 50 Hz manuellt (för mig funkar det fint med auto)

SVT Play hackar på Apple TV version 4

Ursprungligen av jannep:

SVT direktutsändningar. Safari 9.1.1
Oskarpa bilder med pixlar. Text luddig.

samtidigt
SVT Play inga problem. Safari 9.1.1

Gäller alla mina datorer.

Bredband 100/100

Detta hände för några dagar sedan.

Finns det andra med samma problem.

Trådskaparens problem med pixliga direktsändningar samtidigt som andra playprogram ser bra ut känns ju spontant som om det är ett problem helt på serversidan, hur stor kapacitet SVT har tillgänglig till den aktuella direktsändningen.

  • Medlem
  • Malmö
  • 2016-05-30 16:34
Ursprungligen av IngoX:

Problemet med att SVT Play hackar på AppleTV 4 har diskuterats på SVTs hjälpforum. Identifierad orsaker:

1) Ett minnesläckage som troligen åtgärdades av Apple i uppdateringen till tvOS 9.2.1. Det verkar ha löst det för mig, har inte hackat sedan uppdateringen.

2) En del verkar behöva ställa in på 50 Hz manuellt (för mig funkar det fint med auto)

Nix. Inte åtgärdat i en uppdatering på mina enheter iaf, sedan har detta inte med vilken frekvens den spottar ut video med utan det är rent lagg med då given osynk mellan ljud och bild.

Ursprungligen av IngoX:

Problemet med att SVT Play hackar på AppleTV 4 har diskuterats på SVTs hjälpforum. Identifierad orsaker:

1) Ett minnesläckage som troligen åtgärdades av Apple i uppdateringen till tvOS 9.2.1. Det verkar ha löst det för mig, har inte hackat sedan uppdateringen.

2) En del verkar behöva ställa in på 50 Hz manuellt (för mig funkar det fint med auto)

SVT Play hackar på Apple TV version 4

Trådskaparens problem med pixliga direktsändningar samtidigt som andra playprogram ser bra ut känns ju spontant som om det är ett problem helt på serversidan, hur stor kapacitet SVT har tillgänglig till den aktuella direktsändningen.

Låter ju hoppfullt (att man själv är oskyldig), om än problemet fortfarande kvarstår för mig, en knapp vecka senare.

  • Medlem
  • Stockholm
  • 2016-05-31 20:50

Kan det vara UPPDATERINGEN 7.6.7 till Airport Extreme som apple skickade ut för ett tag sedan. Jag uppdaterade och fick mitt surfande att bli snabbare. Kan det också ha påverkat utsändningarna från SVT så de blev oskarpa och pixlade med oskarp text.

  • Medlem
  • Göteborg
  • 2016-05-31 22:24
Ursprungligen av jannep:

Kan det vara UPPDATERINGEN 7.6.7 till Airport Extreme som apple skickade ut för ett tag sedan. Jag uppdaterade och fick mitt surfande att bli snabbare. Kan det också ha påverkat utsändningarna från SVT så de blev oskarpa och pixlade med oskarp text.

Hur skulle det kunna påverka enbart SVT direktsändningar?

  • Medlem
  • Göteborg
  • 2016-05-31 23:18
Ursprungligen av jannep:

SVT direktutsändningar. Safari 9.1.1
Oskarpa bilder med pixlar. Text luddig.

samtidigt
SVT Play inga problem. Safari 9.1.1

Är det inte helt enkelt så att live-kanalerna sänds i lägre upplösning? Det blev i alla fall så hos mig när jag nu testade play vs live i varsin flik i Safari. En Live-kanal blir uppskattningsvis 720x405 och ett vanligt Play-program cirka 1200x675. Den lägre upplösningen upplevs klart suddigare när man kör i helskärm.

Lite konstiga upplösningar, men SVT streamar väl i flera olika upplösningar och bitrate beroende på uppkoppling. Detta är testat på en iMac 24", Safari 9.1.1 och bredband 25 Mbit/s.

  • Medlem
  • Malmö
  • 2016-06-01 11:32
Ursprungligen av IngoX:

Är det inte helt enkelt så att live-kanalerna sänds i lägre upplösning? Det blev i alla fall så hos mig när jag nu testade play vs live i varsin flik i Safari. En Live-kanal blir uppskattningsvis 720x405 och ett vanligt Play-program cirka 1200x675. Den lägre upplösningen upplevs klart suddigare när man kör i helskärm.

Lite konstiga upplösningar, men SVT streamar väl i flera olika upplösningar och bitrate beroende på uppkoppling. Detta är testat på en iMac 24", Safari 9.1.1 och bredband 25 Mbit/s.

Problemen handlar ju långt ifrån bara om upplösningar. Det är i min värld mestadels lokala problem på ATV4, antingen orsakat av tvOS eller av SVT-appen.

  • Medlem
  • Göteborg
  • 2016-06-01 12:18
Ursprungligen av zinned:

Problemen handlar ju långt ifrån bara om upplösningar. Det är i min värld mestadels lokala problem på ATV4, antingen orsakat av tvOS eller av SVT-appen.

Jag har i denna tråd framför allt försökt besvara trådskaparens fråga om oskarp bild vid direktsändningar, SVT Play på Safari.

Men frånsett det så håller jag ju med dig. Även i min värld har jag haft stora problem med att SVT play på AppleTV 4 börjar hacka något fruktansvärt när man sett en längre stund. Försvinner efter omstart av appen. Har passivt följt tråden på SVTs forum och tycker förklaringen om minnesläckage stämmer, har inte återupplevt problemet sedan 9.2.1. Teorierna om Hz som orsak förstod jag mig inte på.

Tillägg: Förtydligade att vi i tråden talar om två olika problem med SVT play på olika plattformar

Senast redigerat 2016-06-01 12:37
1
Bevaka tråden